PDA

View Full Version : EQ "brightens" my desktop


StealthAF
03-16-2011, 09:18 AM
Anyone else have the issue where your desktop remains permanently "brightened" after running EverQuest? I remember this happening when I played on live too.

Is there a fix for this (or something I can do to refresh the video) so my colors on the screen come back? Other than restarting the computer?

Thanks!

Messianic
03-16-2011, 09:41 AM
When I got this on live, I had to restart. But I had a crappy emachines computer with an integrated video processor and it did all kinds of wonky things to me.

mgellan
03-16-2011, 11:48 AM
I got this on Windows XP with the gamma cranked on EQ, and used the Nvidia client app to reset my gamma. Actually usually the gamma returned to normal as soon as I ran the app I think. Getting the client app for your video card is about the only solution.

Regards,
Mg

vossiewulf
03-16-2011, 12:03 PM
Probably have to restart machine to correct it, unless you have a monitor calibration (software/hardware) thingy like Spyder. My monitor has to stay calibrated so I have one, and whenever a game screws up the gamma I can reinvoke the correct settings by restarting the calibration software.

Lamierus
03-16-2011, 12:51 PM
Just turn down the gamma setting inside of Everquest itself, in the options. It will darken the game a bit, but your screen won't be super bright when you log out.

Harrison
03-16-2011, 01:00 PM
Anyone else have the issue where your desktop remains permanently "brightened" after running EverQuest? I remember this happening when I played on live too.

Is there a fix for this (or something I can do to refresh the video) so my colors on the screen come back? Other than restarting the computer?

Thanks!

ATI or Nvidia? (or god forbid something else?)

ATI and Nvidia both have controls you can use to reset fucked gamma/brightness/colors.

Tyoldra
03-16-2011, 04:57 PM
If you have windows 7 at least maybe even vista you can right click the desktop and go down to "Personalize" and on the See also in the bottom left click display. There should be a calibrate color option click it then hit the next key and then cancel.

Thats what i do to fix mine and it works for me might work for you

Trannce715
03-17-2011, 07:30 AM
This only happens to me when I /exit. If I camp out normally and back out of the game properly it doesnt.

enr4ged
11-06-2012, 09:33 PM
For anyone having this problem in the future I figured out a solution.
Using an NVidia video card -> For me, there is an option in the Nvidia control panel.
Under Display, Adjust desktop color settings
2. Choose how color is set.
make sure this is set to Use NVIDIA settings (for both monitors if you have two)
It seems everquest likes to override the color settings and change your desktop as well.

burkemi5
05-06-2013, 04:05 PM
This only happens to me when I /exit. If I camp out normally and back out of the game properly it doesnt.

/necro

This is how you fix this bug, but is there any way to prevent it from happening?

nilbog
05-06-2013, 04:23 PM
If you use WinEQ, this is not that big of a deal. When loaded, you get the same brightness issue. Closing WinEQ resets it.

falkun
05-07-2013, 07:00 AM
I run EQ through Wine on Ubuntu 13.04 64-bit with an Nvidia GTX 660. While running EQ, the colors are off a bit, but before starting EQ and after the application terminates, my colors are/return to normal. I just live with it.

Ganjar
05-15-2013, 12:38 AM
OMGosh! No one has posted the jerry-rigged solution?? I kinda like the brightness, but just open up another eqwindow and gamma goes back to right . I do this about half the time, Im colorblind, so i dont notice it that much lol . Yah u may see me in a pink or purple shirt and not be aware of it, but I have good nightvision!


Open another EQ window to Loginscreen or EULA , and problem solved, kinda

Phats
05-15-2013, 12:58 AM
EQ brightens my day too