Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #501  
Old 11-19-2013, 07:02 PM
Chrushev Chrushev is offline
Fire Giant

Chrushev's Avatar

Join Date: Feb 2011
Posts: 676
Default

Version 0.15 is out! Link on front page is updated along with patch notes.

==============================================
v0.15 - November 19, 2013
- Added an option to revert to the original login screen (Opt 3). Note: You must have changed the login screen with v0.15 or later.
- Updated integrated EQemu Launcher to 1.81.
- Added an option to revert to the original underwater and low quality sound effects (Opt 7). Note: Supports v15 or later.
- Updated the integrated spellfile to v30.
==============================================

2 things have been added in this release due to user requests. Ability to revert back the login screen and underwater/sound effects. Please note however, you must have used v0.15 (this version) or a later version to make the initial changes, otherwise you can not revert. So if you have made the changes with version 0.14 or earlier, you can not revert by using v0.15.

As always, if you see any issues please report them either in here, PM or by emailing me.
Last edited by Chrushev; 11-19-2013 at 07:07 PM..
Reply With Quote
  #502  
Old 11-19-2013, 07:50 PM
inko inko is offline
Orc


Join Date: Jul 2012
Posts: 45
Default

You rock Chrushev, thanks so much!
Reply With Quote
  #503  
Old 11-19-2013, 08:57 PM
Cyph Cyph is offline
Sarnak


Join Date: Aug 2010
Posts: 411
Default

Great work Chrushev, thank you very much [You must be logged in to view images. Log in or Register.]
__________________
Originally Cyphous, the High Elf Paladin - Xegony, back in '99 (pre-Kunark)

P99
Lafael - Druid - Level 60
Seductress - Enchanter - Level 52
Sweets - Bard - Level 35
Venexia - Shaman - Level 59
Wonderelf - Warrior - Level 13
Reply With Quote
  #504  
Old 11-19-2013, 09:58 PM
Dacuk Dacuk is offline
Sarnak


Join Date: Sep 2011
Location: NYC
Posts: 457
Default

Hi,

I just tried installing this for the first time. When I first booted up, it worked great, I was loving the music and everything. Then I camped out for a bit, and when I tried to log back in later on, I got this error. All the music stopped, the UI was still loadable, but all the setup I had done was gone. Any advice?



http://imgur.com/RYWDNZn
[You must be logged in to view images. Log in or Register.]

also then I checked the UIErrors log and saw these messages:
UIErrorLog created at Tue Nov 19 22:06:20 2013
[Tue Nov 19 22:06:20 2013] Error: Could not find child AccountButton in window main

[Tue Nov 19 22:06:20 2013] Error: Could not find child EQWebpageButton in window main

[Tue Nov 19 22:06:20 2013] Error: Could not find child HelpButton in window main

[Tue Nov 19 22:06:20 2013] Error: Could not find child ChatButton in window connect
Attached Images
File Type: jpg duxa error.JPG (84.8 KB, 370 views)
Last edited by Dacuk; 11-19-2013 at 10:09 PM..
Reply With Quote
  #505  
Old 11-20-2013, 03:38 AM
Chrushev Chrushev is offline
Fire Giant

Chrushev's Avatar

Join Date: Feb 2011
Posts: 676
Default

Quote:
Originally Posted by Dacuk [You must be logged in to view images. Log in or Register.]
Hi,

I just tried installing this for the first time. When I first booted up, it worked great, I was loving the music and everything. Then I camped out for a bit, and when I tried to log back in later on, I got this error. All the music stopped, the UI was still loadable, but all the setup I had done was gone. Any advice?



http://imgur.com/RYWDNZn
[You must be logged in to view images. Log in or Register.]

also then I checked the UIErrors log and saw these messages:
UIErrorLog created at Tue Nov 19 22:06:20 2013
[Tue Nov 19 22:06:20 2013] Error: Could not find child AccountButton in window main

[Tue Nov 19 22:06:20 2013] Error: Could not find child EQWebpageButton in window main

[Tue Nov 19 22:06:20 2013] Error: Could not find child HelpButton in window main

[Tue Nov 19 22:06:20 2013] Error: Could not find child ChatButton in window connect
This is likely because you have spaces in your path name, not sure why but EQ has problems with this. Try moving EQ into C:\EverQuest or similar directory without any spaces or special characters (like parenthesis). Also disable UAC (it may be the cause for Access Denied error). And run as administrator (Right click on shortcut and Run As Administrator). You can set it to always run as Admin from Properties.
Reply With Quote
  #506  
Old 11-20-2013, 05:31 AM
Chrushev Chrushev is offline
Fire Giant

Chrushev's Avatar

Join Date: Feb 2011
Posts: 676
Default

It was brought to my attention that EQemu Launcher no longer supports patching for P99 (as of few weeks ago).

v0.16 includes details on how to manually patch (with direct link to the Rogean post). I still include EQemu Launcher as part of the install package (and an option) since auto patching may become available again at a later date. However during installation two shortcuts are now placed on the desktop EQemu Launcher and straigh EQ shortcuts. You may use either one.

==============================
v0.16 - November 20, 2013
- EQemu patching no longer supports P99 (it can still be used to launch the game, and may support patching in the future.)
- DuxaUI changes: group window's Invite/Reject buttons are now larger. (Thank you Vega for bringing to my attention that people wanted this and saving me time to edit the UI)
- Minor cosmetic fixes in the installer.
==============================

Link in the original post is updated.
Reply With Quote
  #507  
Old 11-20-2013, 12:39 PM
Dacuk Dacuk is offline
Sarnak


Join Date: Sep 2011
Location: NYC
Posts: 457
Default

thanks for the advice, Chrusev. Running it as administrator got rid of that error. Awesome!
Reply With Quote
  #508  
Old 11-28-2013, 02:29 PM
Auronis Auronis is offline
Skeleton


Join Date: Dec 2009
Posts: 18
Default

Hey Chrushev thanks for the great tool! I was wondering where this option is found in v.016 "Ability to revert back the login screen and underwater/sound effects."

I also was having trouble with my UI, I've loaded classic icons which work for the buff window but the player window doesn't seem to like them. Is it possible to remove the extra info from the player window (I just need the hp/xp bars) or get the classic icons in there? Thank you!

http://i43.tinypic.com/25gxwzc.jpg
Reply With Quote
  #509  
Old 12-02-2013, 09:44 PM
gummab gummab is offline
Kobold


Join Date: Aug 2013
Posts: 162
Default

Hi i have been using duxaui for a while now,and i'm having an odd problem..

I have a special chatbox widow just for *spells-worn off.* Only problem is the filter spell-worn off no longer goes to this window or any other window i try to put the filter to,as of now i have to guess when root etc wears off(usually when it starts running at me.)

NOTE this has happened to all my toons just checked.Spell worn-off has run-off.

Anyone have any ideas?
__________________
The views and ramblings of Gummab are in no way the views of Europa as a guild

Gummab 60Shaman
Talomin 60Rogue
Cazoo 57Monk
Grummab 54Warrior
Ebroma 52Ranger
Sickbag 20Cleric
Reply With Quote
  #510  
Old 12-02-2013, 10:14 PM
Chrushev Chrushev is offline
Fire Giant

Chrushev's Avatar

Join Date: Feb 2011
Posts: 676
Default

Quote:
Originally Posted by Auronis [You must be logged in to view images. Log in or Register.]
Hey Chrushev thanks for the great tool! I was wondering where this option is found in v.016 "Ability to revert back the login screen and underwater/sound effects."

I also was having trouble with my UI, I've loaded classic icons which work for the buff window but the player window doesn't seem to like them. Is it possible to remove the extra info from the player window (I just need the hp/xp bars) or get the classic icons in there? Thank you!

http://i43.tinypic.com/25gxwzc.jpg
The ability to revert is by running the same option that installs them. You should get a menu option. However, as I said before, this will only work if you have previously used version 16 to change them. If you changed them with a previous version then you can not revert.

As far as spell icons it seems like something messed up your ui files. Have you installed any other ui's? I would suggest running option (8) and reinstalling the icons.
Last edited by Chrushev; 12-02-2013 at 10:59 PM..
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:26 AM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.