View Full Version : EQHost File - Setup Question

12-20-2009, 10:38 PM
Question ... When completeing the following step I get the following error:

"Cannot create the C:\Program Files\Sony\Everquest\eqhost.txt.file
Make sure that the path and file name are correct."

How do I resolve this? :confused:

Step 4 - EQHost File
In order for your client to connect to the EQEmulator Login Server (and not SOE's EQLive Login Server), you will need to change your eqhost.txt file to point at the correct location. Go into your EverQuest directory and locate the eqhost.txt file. Replace the contents of the file with the following (Remove any trailing spaces):


12-20-2009, 10:49 PM
you have .file on the end...

You just need to go to your EQ directory and double click on eqhosts.txt .. then save it after you have made the changes.

12-21-2009, 12:26 AM
President ..

Double clicked the file and made the changes. When I click save I still get the same message/issue. What would be causing this and how do you resolve?

Any ideas?

12-21-2009, 12:42 AM
Ehm.. What OS are you using?

12-21-2009, 12:43 AM

12-21-2009, 01:30 AM
Really odd man.. i still find it odd that there is a ".file" on the end of what you pasted.. feel like that has something to do with it.. or somehow permissions are fucked..

12-21-2009, 01:32 AM
how do I override a permission? I think that is it. I have gotten some other error messages saying I dont have permission to creat a new folder eqhost_batch when I tried saving under a new file.

Please help! I want to play classic!

12-21-2009, 01:53 AM
Try this

-Browse to.. C:\Windows\System32 (or your equivalent)
-Right click on notepad.exe
-Select 'Run as Administrator'
-In Notepad, File/Open.. browse to eqhost.txt, make your changes and try to save it with administrative privileges.

12-21-2009, 02:58 AM
What nilbog said is correct. Vista is lame like that. I had to do the same on a few of my friends computers that ran vista. Its so damn picky on what u can do. If i remember correctly. If u put the eqhost file on your desktop and make the switch there then save it. Then put it back it might work.

12-21-2009, 04:15 AM
You can also right click eqhost.txt, go to properties, security tab, change whatever permission to be able to write to the file.

12-21-2009, 02:06 PM
Nilbog, thank you for the help. That did the trick!