Project 1999

Project 1999 (/forums/index.php)
-   Technical Discussion (/forums/forumdisplay.php?f=40)
-   -   Login Issue (/forums/showthread.php?t=367418)

jaldu1 09-06-2020 11:09 AM

Login Issue
 
Hey Team,

When I log in the Server Select screen is blank (doesn't list servers). Occasionally when I try to login the Server Selection screen isn't blank, then if I select Green Server, 98% of the time it just times out and goes back to the Login screen.

The 2% of the time it gets to the Character select, there are no characters listed.

I did manage to get into blue yesterday (it had characters).

However when I logged in, I could see others fighting mobs I could not see...

So I blew away my install and started fresh.

Mounted the CD's, reinstalled a fresh Titanium, Dropped the 53 files in there...

Same Issue -

I've tried for quite a long time, I can't seem to pull the X-wing out of the Muck...

Server Select Screen blank upon log in most of the time, When I get a server to select, I select it, and it times out and goes back to the login screen.

Suggestions?

-J

xaix1999 09-06-2020 11:41 AM

https://github.com/Tyskiep99/eqemu-l...leases/tag/0.1
for the server select

seems like this is probably a connection issue
give it maybe a few days and it will clear up

ivybaby 09-06-2020 05:38 PM

Ive been having this exact issue all day, and have never had it before...

jaldu1 09-06-2020 07:45 PM

Fixed.

I flushed DNS and power recycled my cable modem...

It worked.

Not sure. Was strange.

But it's working now~


All times are GMT -4. The time now is 12:35 AM.

Powered by vBulletin®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.