Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 10-04-2019, 12:36 AM
Wickedbane Wickedbane is offline
Kobold


Join Date: Jun 2015
Posts: 109
Default eqgame.exe application error

Very strange. I was playing earlier today and now I try and log in I get this error. Game won’t load.

Any ideas on how to fix this?

Need me some of that 35% exp.
Reply With Quote
  #2  
Old 10-04-2019, 12:40 AM
Albanwr Albanwr is offline
Aviak


Join Date: Jan 2019
Posts: 96
Default

turn off your PC (Not restart) and turn it back on.
Reply With Quote
  #3  
Old 10-04-2019, 01:04 AM
Wickedbane Wickedbane is offline
Kobold


Join Date: Jun 2015
Posts: 109
Default

I hoped it was that easy. Game still won’t start.

Message read.

The application was unable to start correctly (0xc0000022). Click OK to close application.
Reply With Quote
  #4  
Old 10-04-2019, 01:43 AM
Wickedbane Wickedbane is offline
Kobold


Join Date: Jun 2015
Posts: 109
Default

Now getting dsetup.dll is missing from your computer.
Reply With Quote
  #5  
Old 10-04-2019, 01:55 AM
Wickedbane Wickedbane is offline
Kobold


Join Date: Jun 2015
Posts: 109
Default

Was able to fix the dsetup.dll by unzipping the new spell files to the new install I just did.

But still having issue with above. With my program files installs.
Reply With Quote
  #6  
Old 10-04-2019, 02:33 AM
Wickedbane Wickedbane is offline
Kobold


Join Date: Jun 2015
Posts: 109
Default

Program files\everquest files won’t work.

Did reinstall on just C:Everquest

Anyway I can get my UI layout transferred to new install? Buttons and whatnot.
Reply With Quote
  #7  
Old 10-04-2019, 05:42 AM
Kavious Kavious is offline
Fire Giant


Join Date: Nov 2015
Posts: 587
Default

In the main EQ directory, you want to copy two files

UI_CharName_project1999.ini
CharName_project1999.ini
__________________
Kav
Reply With Quote
  #8  
Old 10-04-2019, 05:54 AM
Hoppkins_Wytchfinder Hoppkins_Wytchfinder is offline
Sarnak

Hoppkins_Wytchfinder's Avatar

Join Date: Sep 2019
Posts: 226
Default

Try right clicking eqgame.exe and clicking compatibility options. Switch it to XP compatibility.

Give that a try, recently i had instability with Win 10 and this seemed to sort it for me.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 02:54 AM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.