Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 01-29-2019, 10:30 PM
Cfullard Cfullard is offline
Kobold

Cfullard's Avatar

Join Date: May 2011
Posts: 156
Default Project 99 client and Streamlabs OBS not working?

So I have been streaming project 99 on OBS for... some time now until I took a long break. I recently started up again so I fired up SLOBS and... nothing came up. I literally imported all my old settings from OBS, the source on there looks fine, but when I click the setting to change to the scene I get a black screen. I've tried running this in admin mode, and nothing happens.

Note, I am running EQ in Windowed mode, but this never stopped me before with OBS. Quite literally, the only thing that changed was moving to Streamlabs OBS. Anyone got a fix for this? I don't mind using OBS 64 just... kinda nice having all the stuff built in.
__________________
Livestream details: Coming soon

Helping you get on Project99 since yesterday.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:03 PM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.