Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 09-07-2016, 12:21 PM
Rhambuk Rhambuk is offline
Planar Protector

Rhambuk's Avatar

Join Date: Oct 2010
Location: Maine
Posts: 3,017
Default clicking through to desktop

After this last patch and screwing around with my ui files whenever i click the edges of my screen, 1inch on the left and right sides, it clicks through to desktop and minimizes window. No I don't use windowed mode so this is a big hassle.

wondering if anyone has had this issue with an easy fix?
__________________
Quote:
Originally Posted by Haynar View Post
Don't let the door hit you on the way out.

Oh yea .... Piss Off.

H
Reply With Quote
  #2  
Old 09-08-2016, 10:25 AM
Rhambuk Rhambuk is offline
Planar Protector

Rhambuk's Avatar

Join Date: Oct 2010
Location: Maine
Posts: 3,017
Default

Full screen mode totally f*cked

Unless i log in in full screen mode i cannot switch in game. Window looks like its transitioning between windowed and full screen but doesn't actually fill screen. Fixes the ui like it's in full
__________________
Quote:
Originally Posted by Haynar View Post
Don't let the door hit you on the way out.

Oh yea .... Piss Off.

H
Reply With Quote
  #3  
Old 09-08-2016, 02:35 PM
Thulack Thulack is offline
Planar Protector

Thulack's Avatar

Join Date: Sep 2011
Location: In my living room.
Posts: 4,295
Default

You need to go into your eqclient.ini file and make sure the resolutions are set to match your monitor
__________________
Reply With Quote
  #4  
Old 09-08-2016, 04:07 PM
casperonacid casperonacid is offline
Orc


Join Date: Jul 2016
Posts: 34
Default

A work around is that when you go full screen. Open up video modes via options and click accept. This fixed the click through issue.
Reply With Quote
  #5  
Old 09-08-2016, 10:27 PM
Rhambuk Rhambuk is offline
Planar Protector

Rhambuk's Avatar

Join Date: Oct 2010
Location: Maine
Posts: 3,017
Default

Fantastic!

Been so long forgot about reso options, thanks guys!
__________________
Quote:
Originally Posted by Haynar View Post
Don't let the door hit you on the way out.

Oh yea .... Piss Off.

H
Reply With Quote
  #6  
Old 09-09-2016, 07:07 PM
Rhambuk Rhambuk is offline
Planar Protector

Rhambuk's Avatar

Join Date: Oct 2010
Location: Maine
Posts: 3,017
Default

This fixxed my clicking through to desktop when in fullscreen but once i do tab out i cant resume fullscreen without camping out and back in.

My immersion!
__________________
Quote:
Originally Posted by Haynar View Post
Don't let the door hit you on the way out.

Oh yea .... Piss Off.

H
Reply With Quote
  #7  
Old 09-09-2016, 07:55 PM
casperonacid casperonacid is offline
Orc


Join Date: Jul 2016
Posts: 34
Default

Hrmm shouldn't do that but maybe do alt-enter not alt-tab. But when you get back to full screen you will need to repeat the video mode steps. The only other fix I know is to make sure your resolution is the exact same as your monitor setting in windows.
Reply With Quote
  #8  
Old 09-09-2016, 09:02 PM
Rhambuk Rhambuk is offline
Planar Protector

Rhambuk's Avatar

Join Date: Oct 2010
Location: Maine
Posts: 3,017
Default

I always do alt enter and the 2 are matched. I'll try changing vid modes that's not too terrible
__________________
Quote:
Originally Posted by Haynar View Post
Don't let the door hit you on the way out.

Oh yea .... Piss Off.

H
Reply With Quote
  #9  
Old 09-10-2016, 02:49 PM
Rhambuk Rhambuk is offline
Planar Protector

Rhambuk's Avatar

Join Date: Oct 2010
Location: Maine
Posts: 3,017
Default

switching vid modes works, its no inconvenience when compared.

Thanks for the help guys
__________________
Quote:
Originally Posted by Haynar View Post
Don't let the door hit you on the way out.

Oh yea .... Piss Off.

H
Reply With Quote
  #10  
Old 03-27-2019, 03:29 PM
deven1313 deven1313 is offline
Aviak


Join Date: Jan 2019
Posts: 57
Default

Quote:
Originally Posted by casperonacid [You must be logged in to view images. Log in or Register.]
A work around is that when you go full screen. Open up video modes via options and click accept. This fixed the click through issue.
Found this thread by accident and I'm having the same problem. This thread is 3 years old, is there a better fix by now other than having to set the video mode every time?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:29 AM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.