Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 12-09-2019, 05:43 PM
globalCooldown globalCooldown is offline
Decaying Skeleton


Join Date: Nov 2019
Posts: 3
Unhappy Where'd all the servers go?

Newish poster, got into p99 very recently. Don't have anyone on Blue, but I've been mucking around on Teal.

So I load up the p99 client to log in. I log in just fine. But the list of servers...is completely empty. The quick-connect buttons don't work either.

I can't find anything on EQEmulator or the p99 forums indicating any servers will be down, so I'm trying to think of what to look at next for a possible fix.
Reply With Quote
  #2  
Old 12-09-2019, 05:47 PM
Kavious Kavious is offline
Fire Giant


Join Date: Nov 2015
Posts: 639
Default

Relog. Sometimes it can take a few times. Its sensitive

Any type of latency/pocket loss can cause blank servers. Wi-fi for some people is the culprit
__________________
Kav
Reply With Quote
  #3  
Old 12-09-2019, 05:48 PM
Vallaen Vallaen is offline
Aviak


Join Date: Mar 2017
Posts: 66
Default

Quick connect is also extremely buggy, do not use it
Reply With Quote
  #4  
Old 12-09-2019, 05:53 PM
globalCooldown globalCooldown is offline
Decaying Skeleton


Join Date: Nov 2019
Posts: 3
Default

Tried reconnecting, both with and without closing out of the client completely, this time avoiding quick-connect. Same result, it's just an empty list.

[You must be logged in to view images. Log in or Register.]
Reply With Quote
  #5  
Old 12-09-2019, 05:58 PM
globalCooldown globalCooldown is offline
Decaying Skeleton


Join Date: Nov 2019
Posts: 3
Default

UPDATE: It took a full computer restart, but the servers are finally back, and I'm logged in to Teal.

So, uh, if anyone else has the same issue, now you know to do a restart?
Reply With Quote
  #6  
Old 12-09-2019, 06:05 PM
Swish Swish is offline
Planar Protector

Swish's Avatar

Join Date: Nov 2010
Posts: 17,147
Default

The best thing to do if you see a serverless server select screen is just keep hitting "LOGOUT" and try again - it will appear, it's been like this for a decade.

I found it happened a lot more when I used to play on a wireless connection, but it could be a coincidence.
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:53 PM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.