Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 08-07-2017, 03:33 PM
kausali kausali is offline
Scrawny Gnoll


Join Date: Aug 2017
Posts: 25
Default Lag issues

I'm new to p99 but not new to eq.

My setup is :
GeForce GTX 760
Intel i7-2600 cup @ 3.40GHz
16GB Ram
Windows 7 Home Premium

The issue i'm having is this:

Right when I installed Titanium and got up and running on p99 i had no lag at all.

Then by lvl 7ish in east commonlands I got really choppy after playing for a little bit and when it was raining. My lag meter didn't change or jump around, it's 100% 101ms, however now there's a single red asterist under the 1 of the 100%.

I've tried many things and can't figure it out.

Any help or insight is appreciated.

Kausali
Reply With Quote
  #2  
Old 08-10-2017, 05:16 PM
Goodest Goodest is offline
Sarnak

Goodest's Avatar

Join Date: Jul 2017
Location: WNN Head Quarters in Rivervale
Posts: 283
Thumbs up lag issues??

ok first
https://wiki.project1999.com/Players:Technical

https://wiki.project1999.com/Duxa < one of the best tools for EQ.
If you have a good fresh install use the all in one.


I lag some in EC and my rig is an razyn 1800X xfx580 x2 32GB ram M.2 evo 500GB

I normally hit around 30ish ms ping times to the web server. I just try to stay out of EC unless I need to be there.

The all in one tool really helped me out, also you can change your UI hide bodies,names and what ever else to lower your needs.

Also what internet type are you using fiber 50/50 or copper 30/30?

The project 1999 servers are on the eastern seaboard of the US. Distance is a factor also.
__________________

NAMPUS EPIC gnome MAG
Wyman EPIC halfing WAR
Reply With Quote
  #3  
Old 08-10-2017, 05:29 PM
loramin loramin is offline
Planar Protector

loramin's Avatar

Join Date: Jul 2013
Posts: 7,658
Default

Goodest had lots of good suggestions, but I'd just add one more: play with your graphics settings. On my laptop I used to crank all the graphics settings up, but then I started seeing intermittent lag. After awhile I realized I could have every last setting on max ... as long as I didn't enable shadows.

Don't know if you have shadows enabled specifically, but my point is more that if you play with the graphics settings you might find that certain ones cause the lag.
__________________

Loramin Frostseer, Oracle of the Tribunal <Anonymous> and Fan of the "Where To Go For XP/For Treasure?" Guides
Anyone can improve the wiki! If you are new to the Blue server, improve the wiki significantly and tell me to earn a "welcome package" of up to 2k platinum! Message me for details.
Reply With Quote
  #4  
Old 08-10-2017, 05:51 PM
dafier dafier is offline
Planar Protector


Join Date: Mar 2015
Location: Buried in a cove.
Posts: 1,380
Default

http://www.amd.com/en-us/products/memory/ramdisk

This helps. Get the free version and delete the unused files in the everquest folder to clear out space if you need. Some zones don't exist in P99.
__________________
Rebbon - BDA
Happy Epic Mage
Reply With Quote
  #5  
Old 08-10-2017, 06:19 PM
mcoy mcoy is offline
Planar Protector


Join Date: Mar 2017
Posts: 1,457
Default

Quote:
Originally Posted by loramin [You must be logged in to view images. Log in or Register.]
Goodest had lots of good suggestions, but I'd just add one more: play with your graphics settings. On my laptop I used to crank all the graphics settings up, but then I started seeing intermittent lag. After awhile I realized I could have every last setting on max ... as long as I didn't enable shadows.

Don't know if you have shadows enabled specifically, but my point is more that if you play with the graphics settings you might find that certain ones cause the lag.
The shadows have always been an issue for me on every system. Honestly, I don't like the way they look so I keep them disabled anyway.

-Mcoy
Last edited by mcoy; 08-10-2017 at 06:20 PM.. Reason: double statement
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:50 AM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.