Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #31  
Old 10-30-2020, 07:22 PM
pivo pivo is offline
Sarnak


Join Date: Apr 2020
Posts: 255
Default

Quote:
Originally Posted by rbosse [You must be logged in to view images. Log in or Register.]
Holy crap. The Max Frame Work update to 60 worked from me! I was tired of the low FPS everywhere... I logged on my wife's computer who has a GTX 980 and it ran at 60fps non stop... then mine was 32. Changed this to 60 and BOOM! Thank you guys so much!
Silly question, but how one check at what FPS is P99 running?
Reply With Quote
  #32  
Old 10-30-2020, 07:25 PM
rbosse rbosse is offline
Scrawny Gnoll


Join Date: Jan 2013
Posts: 22
Default

Quote:
Originally Posted by pivo [You must be logged in to view images. Log in or Register.]
Silly question, but how one check at what FPS is P99 running?
Not too silly. With NVIDIA crap, you can do ALT + Z when opens the new GeForce Experience crap and enable the FPS counter that way.

I use RivaTuner and MSI Afterburner, personally.
Reply With Quote
  #33  
Old 10-30-2020, 08:54 PM
pivo pivo is offline
Sarnak


Join Date: Apr 2020
Posts: 255
Default

Quote:
Originally Posted by rbosse [You must be logged in to view images. Log in or Register.]
Not too silly. With NVIDIA crap, you can do ALT + Z when opens the new GeForce Experience crap and enable the FPS counter that way.

I use RivaTuner and MSI Afterburner, personally.
Ahh i see thanks. I don't have Nvidia card. I though you can see FPS in game.
Reply With Quote
  #34  
Old 10-30-2020, 10:01 PM
xaix1999 xaix1999 is offline
Sarnak


Join Date: May 2018
Location: ::1/128
Posts: 350
Default

not in game but i use an add-on that work on all programs
Reply With Quote
  #35  
Old 11-19-2020, 01:34 PM
brunow1337 brunow1337 is offline
Large Rat

brunow1337's Avatar

Join Date: Nov 2016
Posts: 6
Default

Quote:
Originally Posted by Stryker85 [You must be logged in to view images. Log in or Register.]
I had this same issue after updating drivers on my 1660 Super. What fixed it for me was going into the NVIDIA Control Panel settings and manually set the "Max Frame Rate" setting to 60. Don't forget to hit apply then completely exit and reload the client for it to work.
Awesome this worked! had not played in a long time and i felt something was weird with the fps and this fixed it! cheers dude!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:39 PM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.