Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #21  
Old 06-15-2019, 09:35 PM
AdrenolineLove AdrenolineLove is offline
Aviak

AdrenolineLove's Avatar

Join Date: Feb 2017
Posts: 70
Default

Changed my DNS server, didn't resolve it. Tried a VPN, couldn't even get the server list to show. Tried about 15 different VPN servers across the world to no avail.
__________________

Glittersings / Glittercharms / Glitterheals <Anonymous>
Reply With Quote
  #22  
Old 06-16-2019, 11:56 AM
sethropfeq1 sethropfeq1 is offline
Large Bat


Join Date: May 2019
Posts: 10
Default

And to prove this error is truly bizarre...

I found a VPN server on my providers list that isn't blocked, and seems to fix the issues completely for me.

This makes little sense to me so far. To check to see if it is just that the vpn provider is giving me a different DNS server, I disconnected and tried google/verizon/opendns servers, no change. Given, this is far from a comprehensive test, but at this point I have no idea why connecting to a VPN server would alleviate this issue.

Sure would be nice if we could get some attention to this issue as googling SP-1 shows it has been around a LONG time.
Reply With Quote
  #23  
Old 06-16-2019, 11:57 AM
AdrenolineLove AdrenolineLove is offline
Aviak

AdrenolineLove's Avatar

Join Date: Feb 2017
Posts: 70
Default

I'll try a few more VPN servers since I've exhausted about everything else I can think of.
__________________

Glittersings / Glittercharms / Glitterheals <Anonymous>
Reply With Quote
  #24  
Old 06-16-2019, 01:26 PM
loramin loramin is offline
Planar Protector

loramin's Avatar

Join Date: Jul 2013
Posts: 5,825
Default

Quote:
Originally Posted by sethropfeq1 [You must be logged in to view images. Log in or Register.]
This makes little sense to me so far.
I'm no networking expert, so I can't really explain why VPNs help [You must be logged in to view images. Log in or Register.] All I know is that Rogean is a networking expert, and lately he has been trying all sorts of stuff to improve networking issues with P99.

His recent changes seems to have greatly improved zone load times for most players ... but whatever optimizations he made also seem to have a side effect of screwing a particular class of players over (and to be fair, people have always had issues with the server, so it's not like these changes are to blame for everyone's problems). But it seems that somehow by using VPNs you can dodge that problem and make things work.

There was a thread about this where he asked for feedback from people, but I haven't seen him post about it in awhile. This could mean that he's still hard at work trying to solve it ... or it could mean that he's satisfied everything works well for 99% of players and he's just given up on the remaining 1%. After everything else he's done, I certainly wouldn't fault him if he just gave up and expects those 1% to get VPNs, as I'm sure messing with this stuff is not fun on his end.
__________________

Loramin Frostseer, Oracle of the Tribunal <Anonymous>
The wiki's Per-Level/Treasure Guides have hundreds of places to earn XP or plat.
Last edited by loramin; 06-16-2019 at 01:31 PM..
Reply With Quote
  #25  
Old 06-16-2019, 02:40 PM
sethropfeq1 sethropfeq1 is offline
Large Bat


Join Date: May 2019
Posts: 10
Default

Humorously enough, that is what I do for a living. I don't think this is a DNS issue. I have tried a few others since my last reply, no changes. I suppose there could be a routing issue of some sort that using my VPN gets me around, but I am too lazy at the moment to check my FW to see what the server IP is to investigate further. Beyond that, I cannot imagine what change he would have made that would be this sporadic.
Reply With Quote
  #26  
Old 06-16-2019, 07:50 PM
AdrenolineLove AdrenolineLove is offline
Aviak

AdrenolineLove's Avatar

Join Date: Feb 2017
Posts: 70
Default

I have successfully logged in and replicated the issue on a VPN so a VPN does not work around this issue for me.
__________________

Glittersings / Glittercharms / Glitterheals <Anonymous>
Reply With Quote
  #27  
Old 06-16-2019, 08:44 PM
Puluin Puluin is offline
Aviak


Join Date: May 2017
Posts: 97
Default

Quote:
Originally Posted by AdrenolineLove
I've done a clean install on 3 different computers and still had an issue though so its not the luclin models. Plus ive been playing all day with them on. Its just if i log out i have to try many many times to get back in. Quote.


Oh if you were successfully playing for some time and logged off / closed eq without crashing, combined with your mention of all 3 pcs having issues: I greatly suspect that the issue lies in
A: the manner in which you are installing or running the game is causing an issue. ( could be a bad titanium install prior to patch or files that need to be deleted were not deleted or if on win10 the directory in which it's installed ) win10 has read write issues for some programs depending on what directory they're loacted in.
B: your router or modem is the issue causing the specific path for p99 server to not be reached or loss of data transmitted or ( going back to the stupid win10 permissions thing ) win 10 is blocking or putting your lan/wifi card into sleep mode of low power mode.

I personally have a failing hard drive and due to the increased delay in read/write it takes me several attempts at login before the servers will populate.

However I have also experienced this same issue when my pc was left idle for some time and I tried eq first thing when I returned ( lan was in low power mode )
I had to load up p99 forum pages to get it to work again.

Also same issue happens when there is a "traffic jam" on my ISP (e.x. fiber cable gets damaged and all traffic has to be crammed into a different line.)

Edit: additionally my RL friend claims he runs into the same issue if trying to run eq while the game folder is on his desktop. Something about win10 permissions. He has to keep it on c: root directory and not in any other foldees.
Last edited by Puluin; 06-16-2019 at 08:47 PM..
Reply With Quote
  #28  
Old 06-23-2019, 10:04 AM
Alanov Alanov is offline
Large Bat


Join Date: Nov 2017
Posts: 11
Default

Not sure if this was mentioned, but be sure to load the latest files. After taking a few months off, I was having the same issues as some of you all and then I noticed there was a patch back in April.
https://www.project1999.com/forums/f...splay.php?f=11
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 07:10 AM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.