Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10-25-2020, 07:34 PM
LaVa59 LaVa59 is offline
Decaying Skeleton


Join Date: Jun 2020
Posts: 2
Default Post-Install Application Error Re: reference memory

After accidentally deleting one of the components of my EQ/Project 99 install, I couldn't get EQ to open for love or money.

I've completely uninstalled and removed every file and piece of the program and gone through the install process from scratch, but haven't had any luck in resolving the issue. After just having gone through it again, I'm hoping I can pick everyone's brain for insight/help. This is the application error message that I keep getting after the install process completes and I go to open the program:

"The instruction at 0x000000001000F0CE referenced memory at 0x00000000FFFFFFFC. The memory could not be read."

Has anyone experienced this issue and have any ideas on how to resolve it? Any assistance/insight would be wondrously appreciated!
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:50 PM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.