Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-19-2022, 10:36 PM
Gruffman Gruffman is offline
Large Rat


Join Date: Jul 2021
Posts: 6
Post Returning Player, Cant login

hey there!

I had P99 up and running a few months ago, got my Iksar necromancer to level 20 on Green!

Wanted to come back so I reinstalled everything as I did before, I can get all the way to the Green server character screen, however this is where I encounter an issue.

I get a pop up that says "One or more of your Everquest Files are not the correct Titanium version for Project 1999. You will not be able t o play until the files listed in red are replaced with the correct versions.

Thankfully, only -1- file is listed in red.

spells_us.txt (1620626584)

Now, I've opened the 1999v55 extraction folder and copied over a new spells_us.txt file however I get the same error with a different number.

Any suggestions for something like this? I did not open Everquest.exe nor run any updates beyond the v55 p99 files.

I've attached a snip of the error I'm getting.

thanks everyone for the help!
Attached Images
File Type: jpg snip of error.jpg (23.6 KB, 1 views)
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:22 AM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.