Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #11  
Old 06-22-2019, 03:36 PM
caveslug caveslug is offline
Scrawny Gnoll


Join Date: Oct 2017
Posts: 27
Default

Quote:
Originally Posted by EQElTodd [You must be logged in to view images. Log in or Register.]
Been happening to me after resizing my "miss" window very small.

Never would have thought that was a problem, but will change it and see if it stops.
I'm thinking this was my issue, I would bet my auction window was very small.
And didn't think anything of it when I ported into the commons.
Reply With Quote
  #12  
Old 06-22-2019, 04:01 PM
Veign Veign is offline
Large Rat


Join Date: Jul 2011
Posts: 5
Default

Yeah I’m not sure. I’ve did the below to no avail. Does multiple times now going LD. Now when going LD, it takes 4-5 attempts to get back into the game. Usually starts to load then freezes. Have to execute through task manager.

-reinstalled 3-4 times.
-removed all extras, went to the out of box UI
-updated all drivers
-hardwired all wireless connections except my laptop
-resized all UI windows
-created eqgame patchme shortcut
-turned off all other programs, antivirus etc
-deleted log file even though it was minimal
-removed loading screen
Last edited by Veign; 06-22-2019 at 04:10 PM..
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 08:55 PM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.