Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 02-15-2019, 06:53 PM
Alogoth Alogoth is offline
Decaying Skeleton


Join Date: Jun 2016
Posts: 3
Default Game unplayable after patch

I just installed the patch and now literally everything is grey. No character models, cant see zone at all. Just grey. Can log in and out no problem, just everything is.... grey.... not sure what I did wrong. Any suggestions other than uninstall and reinstall everything? I retry'd the patch and same thing.
Reply With Quote
  #2  
Old 02-15-2019, 08:47 PM
Hangerbaby Hangerbaby is offline
Kobold


Join Date: Nov 2011
Location: MN
Posts: 143
Send a message via AIM to Hangerbaby
Default

X2 - Also seeing this on my brother's computer
Reply With Quote
  #3  
Old 02-16-2019, 04:45 AM
Hangerbaby Hangerbaby is offline
Kobold


Join Date: Nov 2011
Location: MN
Posts: 143
Send a message via AIM to Hangerbaby
Default

Following up on this: He was using the old eq launcher which doesn't appear to work anymore. Just made a shortcut of eqgame.exe on desktop and added patchme flag and all was good.
Reply With Quote
  #4  
Old 02-16-2019, 11:31 AM
Alogoth Alogoth is offline
Decaying Skeleton


Join Date: Jun 2016
Posts: 3
Default

Wow... i cant believe i didnt realize that. I was using the unpatched launcher..... *facepalm* ty! Always looking for the big issue and not thinking of the simple solution,why a second pair of eyes always helps.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:06 PM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.