Project 1999

Go Back   Project 1999 > Server Issues > Resolved Issues

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12-17-2023, 09:42 AM
Bumagan Bumagan is offline
Large Rat


Join Date: Jan 2015
Posts: 7
Cool Setting affinity in shortcut not working with compatibility mode?

Hello. For Project1999 to run smoothly you need to do two things; run in compatibility mode for Windows XP SP3, and have the game running with an affinity for a single processor core.

I've created a desktop shortcut which runs the game with an affinity for a single core which works fine, but when I set eqgame.exe to run in compatibility mode for Windows XP SP3, it ignores the single core designation. It took me an hour of beating my head against the wall to figure out that this was the problem. When I disable the compatibility mode, it functions as expected, with the single core affinity. When I enable the compatibility mode, it no longer functions as expected.

I was wondering if anybody knew a way around this? I don't really want to manually set the processor affinity every single time I launch the game.

Thanks!
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:03 AM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.