Project 1999

Go Back   Project 1999 > Server Issues > Resolved Issues

Reply
 
Thread Tools Display Modes
  #1  
Old 11-19-2017, 09:52 AM
LiQuid LiQuid is offline
Fire Giant

LiQuid's Avatar

Join Date: May 2012
Posts: 540
Default Lag/stuttering while mouse looking has gotten unbearable

In dense zones or where there's a lot of people when I mouse move my camera this game basically goes into single digit FPS mode and I can't figure out why.

Here's a fraps I took that shows it off best. Watch after I get feared here when I'm trying to spin back towards the mob:

https://youtu.be/ivMyD-JE_2c?t=25m1s

There have been a few threads on this in the past that I've found and I've tried every possible solution listed in them from capping at 60 FPS, making sure video drivers are current, all the way to installing a fresh version of client to play off of, and nothing works. I've tried running the game with and without WinEQ2 and I've tried messing with all of the options in there. I've tried seeing eqgame.exe's CPU priority higher. I'm at a loss for anything new I can even try.

I don't remember the game always being like this. Back when I played in 2012-13 I played on a reeeeeally bad, old Dell laptop and it ran totally fine. When I first got this PC in 2013 and continued playing for a while it ran totally fine. Then when I came back to the server about 6 months ago it ran totally fine. It's just been in the last few months that it does this.

Any suggestions appreciated.
__________________

Plush Bufnstuf
Reply With Quote
  #2  
Old 11-19-2017, 11:38 AM
leewong leewong is offline
Sarnak


Join Date: Jul 2010
Posts: 407
Default

I'd start by disabling every background service you can...even anti-virus. Sometimes running the game on a single CPU core also helps.

If you could paste a dxdiag so we know your system specs it would really help.
Reply With Quote
  #3  
Old 11-19-2017, 01:21 PM
LiQuid LiQuid is offline
Fire Giant

LiQuid's Avatar

Join Date: May 2012
Posts: 540
Default

Quote:
Originally Posted by leewong [You must be logged in to view images. Log in or Register.]
I'd start by disabling every background service you can...even anti-virus. Sometimes running the game on a single CPU core also helps.

If you could paste a dxdiag so we know your system specs it would really help.
Thanks for the reply.

I keep a pretty tight ship as far as stuff like startup processes and things that I keep running on my PC. The only things I have running while I'm playing EQ are Discord, a few Chrome tabs and OBS Studio when I'm recording, none of which seem to have a noticeable effect on the stuttering when closed. Don't run antivirus aside from maybe Windows Defender I think. Actually Windows services are the only thing I'm not sure on. There are a lot of them and I don't know what I can safely disable. I tried that single core thing before as well (that's setting affinity in the task manager and setting it to only 1 of the 4 CPUs ya?) and that didn't seem to help at all either.

Here's a pastebin of my dxdiag https://pastebin.com/fHhDKBtr

I know my CPU is old/underpowered but back when I first got it in 2013 it ran this game like a dream.
__________________

Plush Bufnstuf
Reply With Quote
  #4  
Old 11-19-2017, 02:36 PM
loramin loramin is online now
Planar Protector

loramin's Avatar

Join Date: Jul 2013
Posts: 9,396
Default

Did you upgrade your OS by chance? I've heard running in admin mode helps in newer versions of Windows.
__________________

Loramin Frostseer, Oracle of the Tribunal <Anonymous> and Fan of the "Where To Go For XP/For Treasure?" Guides
Anyone can improve the wiki! If you are new to the Blue server, you can improve the wiki to earn a "welcome package" of up to 2k+ platinum! Message me for details.
Reply With Quote
  #5  
Old 11-19-2017, 02:46 PM
LiQuid LiQuid is offline
Fire Giant

LiQuid's Avatar

Join Date: May 2012
Posts: 540
Default

I upgraded to Windows 10 about a month before the cutoff to do it for free was (I hate it). It pretty much has its way with my PC now. It updates itself and does whatever it wants regardless of whether I want it to or not. So yeah there might be some correlation there.

Prior to changing to the fresh install (which I put on my SSD, previous install was off my storage HDD) I ran all executables as admin and I think I tried some compatibility modes too (XP/SP2, etc).
__________________

Plush Bufnstuf
Reply With Quote
  #6  
Old 11-19-2017, 02:57 PM
leewong leewong is offline
Sarnak


Join Date: Jul 2010
Posts: 407
Default

I would turn off windows defender and smartscreen. Prob wont help but worth a try. Another thing windows 10 has is their game mode bullshit. Make sure it is off. That can be found in Settings under Gaming. It might have something to do with the overlay it injects.
Reply With Quote
  #7  
Old 11-19-2017, 03:08 PM
Tupakk Tupakk is offline
Planar Protector


Join Date: Sep 2014
Posts: 1,916
Default

ADjust your in game settings to 30 FPS and turn off fraps.
__________________

Tupakk-57 Bard(Raid Whore)Afeni-45 Druid (Dial a Port Leadership) |Forums|Facebook| Lumumba-60 Rogue(DaP Security)/(Nocterma Member) & Department of Fun Promoter
Reply With Quote
  #8  
Old 11-19-2017, 04:43 PM
LiQuid LiQuid is offline
Fire Giant

LiQuid's Avatar

Join Date: May 2012
Posts: 540
Default

Quote:
Originally Posted by Tupakk [You must be logged in to view images. Log in or Register.]
ADjust your in game settings to 30 FPS and turn off fraps.
I've tried this. I don't run OBS all the time. Only when I'm recording, and the game plays like shit even when OBS isn't open. Even with the game and WinEQ2 capping the frames at 30 it still runs like ass.
__________________

Plush Bufnstuf
Reply With Quote
  #9  
Old 11-24-2017, 02:26 PM
LiQuid LiQuid is offline
Fire Giant

LiQuid's Avatar

Join Date: May 2012
Posts: 540
Default

Ok, I'm realizing now this is something really wrong with my PC as I've starting playing Destiny and the mouse is acting spazzy as HELL in that game too... I took some quick sample vids of my going back and forth from gamepad to mouse control in that game:

https://www.youtube.com/watch?v=Fsmm1Nx86zA

and an even quicker one showing what happens to my mouse when I'm rolling it around over Chrome/Windows vs. over gameplay.

https://www.youtube.com/watch?v=fVO_Sz5j1Xo

I'm hesitant to say it's a hardware issue (a friend suggested I was maxing out my CPU, which is admittedly bad) because it happens in EQ which doesn't even TOUCH my CPU.

I know this probably puts my issue outside the scope of p99 tech support, but I'm at a loss for what could be causing this. Googling as hard as I can and I'm being told to get a new mouse pad, like wtf....
__________________

Plush Bufnstuf
Reply With Quote
  #10  
Old 11-25-2017, 01:35 AM
fastboy21 fastboy21 is offline
Planar Protector

fastboy21's Avatar

Join Date: Nov 2009
Posts: 2,179
Default

I get the stuttering also. To test it, I often go 3rd person view and swing the camera around me in a large 360 circle nonstop. When its bad I cannot get all the way around before a hickup hits and the camera freezes for a split second as I rotate. Its been worse lately, but somedays it isn't bad at all. It doesn't happen with EQlive.

I've found that rebooting my computer clears it up sometimes, but its hard to tell. Rarely it gets bad enough that I will not even attempt to solo as the hickups at the wrong critical time could kill me.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:40 PM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.