Project 1999

Go Back   Project 1999 > Blue Community > Blue Server Chat

Closed Thread
 
Thread Tools Display Modes
  #1  
Old 04-03-2011, 05:47 PM
Gladerunner Gladerunner is offline
Large Rat


Join Date: Mar 2011
Posts: 8
Default no servers to select :S

i crashed zoning from oasis to nro so i dont know if that has anything to do with it but, im not getting any servers coming up to select when i logged back in, anyone know why
  #2  
Old 04-03-2011, 05:54 PM
Shintuk Shintuk is offline
Skeleton


Join Date: Apr 2011
Posts: 15
Default

you dun goofed
  #3  
Old 04-03-2011, 06:00 PM
Gladerunner Gladerunner is offline
Large Rat


Join Date: Mar 2011
Posts: 8
Default

lol what does that mean
  #4  
Old 04-03-2011, 06:03 PM
hedbonker hedbonker is offline
Sarnak

hedbonker's Avatar

Join Date: Aug 2010
Location: The Shire
Posts: 404
Default

Kill the client and restart it. I have this happen once in a while and that seems to fix it. Might take it more than once to work.
__________________
p1999 - Hedbonker - Level 50-something Hafler cleric
  #5  
Old 04-03-2011, 06:12 PM
Gladerunner Gladerunner is offline
Large Rat


Join Date: Mar 2011
Posts: 8
Default

being doing that for about ten minutes still no luck
  #6  
Old 04-03-2011, 06:18 PM
Mardur Mardur is offline
Planar Protector

Mardur's Avatar

Join Date: Dec 2010
Posts: 1,304
Default

Your internet connection is most likely not good right now.
__________________
  #7  
Old 04-04-2011, 12:30 AM
nbirdy nbirdy is offline
Orc


Join Date: Mar 2011
Posts: 31
Default

Mine was doing that earlier today as well. I had put in the fix for multi-core processors and suddenly servers were gone when I logged in a bit later. Removed those changes and it fixed itself.

/shrug
  #8  
Old 04-04-2011, 12:32 AM
Lubian Lubian is offline
Orc


Join Date: Mar 2011
Posts: 31
Default

I've been experiencing the problem where the server list comes up empty as well. It seems to be pretty random, and I usually have to end up reopening the client several times before it seems to resolve itself.

The issue probably isn't related to p1999, but I thought I'd mention that others are having the same issue too.
  #9  
Old 04-04-2011, 03:46 AM
Randy Randy is offline
Kobold

Randy's Avatar

Join Date: Nov 2009
Posts: 124
Default

I had this issue when I crashed the other day. Closing and Restarting the client didn't seem to the change the issue and I think is an unnecessary step. Try just logging in and out several times until the server list appears, worked for me.
__________________
"I just want to remind everyone it's only 1 Cheeseburger per park resident."
Randy Cheeseburger - 53 Enchanter

  #10  
Old 04-04-2011, 04:30 AM
Chrushev Chrushev is offline
Fire Giant

Chrushev's Avatar

Join Date: Feb 2011
Posts: 682
Default

All of you guys with problems don't happen to be on windows xp? I had this happen to me but only on my laptop which has windows xp, my work pc, gf's pc and home pc are all windows 7 and it never happens on those.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:23 PM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.