Project 1999

Go Back   Project 1999 > General Community > Server Chat

Reply
 
Thread Tools Display Modes
  #1  
Old 09-21-2019, 12:26 AM
douglas1999 douglas1999 is offline
Kobold


Join Date: Nov 2009
Posts: 159
Default Please god is there some way to fix an empty server select screen

When I try to play p99 the server select screen comes up empty. I literally have to sit there and attempt to log in like 50 times and eventually, at random it works. I've read that this has something to do with wireless and\or a bad connection. I'm not using wireless and my connection is completely fine in every other way. I can download files at like 4mb per second but for some reason can't reliably get the damn server list to populate. Is this just totally unfixable?
Reply With Quote
  #2  
Old 09-21-2019, 12:27 AM
kotton05 kotton05 is offline
Planar Protector

kotton05's Avatar

Join Date: Sep 2012
Posts: 1,623
Default

Try a vpn?
__________________
Merkk <Rustle>
Flak <Catalyst>
Proud Iksar of Cazic-Thule
That's not my train bro!!!
Reply With Quote
  #3  
Old 09-21-2019, 05:15 AM
Krone90 Krone90 is offline
Scrawny Gnoll

Krone90's Avatar

Join Date: Aug 2019
Location: Claremore, Oklahoma
Posts: 28
Default

odd iv never ran into this problem brother
Reply With Quote
  #4  
Old 09-21-2019, 05:38 AM
cuzbot cuzbot is offline
Skeleton


Join Date: Jan 2019
Posts: 16
Default

Sometimes you just have to scroll down because the list is messed up.
Reply With Quote
  #5  
Old 09-21-2019, 06:50 AM
jacobar jacobar is offline
Kobold


Join Date: Dec 2017
Posts: 109
Default

Quote:
Originally Posted by douglas1999 [You must be logged in to view images. Log in or Register.]
When I try to play p99 the server select screen comes up empty. I literally have to sit there and attempt to log in like 50 times and eventually, at random it works. I've read that this has something to do with wireless and\or a bad connection. I'm not using wireless and my connection is completely fine in every other way. I can download files at like 4mb per second but for some reason can't reliably get the damn server list to populate. Is this just totally unfixable?
hey. there is a way to fix it, let me see if i can find it and I will get back to you.
Reply With Quote
  #6  
Old 09-21-2019, 06:54 AM
jacobar jacobar is offline
Kobold


Join Date: Dec 2017
Posts: 109
Default

this here https://github.com/Zaela/p99-login-middlemand. per this forum post. i was having the same issue forever. but the latest patch fixed the issue for me but maybe this will help you https://www.project1999.com/forums/s...d.php?t=331801
Reply With Quote
  #7  
Old 09-21-2019, 10:30 AM
Poydras Poydras is offline
Large Rat


Join Date: Jan 2013
Posts: 5
Default This worked for me

tried everything, then unplugged my modem and router waited a min rebooted and its been fine since.
Reply With Quote
  #8  
Old 09-21-2019, 01:16 PM
24kanthony 24kanthony is offline
Kobold

24kanthony's Avatar

Join Date: Oct 2011
Posts: 170
Default

Quote:
Originally Posted by Poydras [You must be logged in to view images. Log in or Register.]
tried everything, then unplugged my modem and router waited a min rebooted and its been fine since.
Had the same problem and the same thing seemed to fix it.
Reply With Quote
  #9  
Old 09-21-2019, 02:16 PM
tsuchang tsuchang is offline
Sarnak

tsuchang's Avatar

Join Date: Mar 2016
Posts: 316
Default

Quote:
Originally Posted by cuzbot [You must be logged in to view images. Log in or Register.]
Sometimes you just have to scroll down because the list is messed up.
Yup. I've had this issue and scrolling down always worked at finding the servers. So glad I'm not the only one and proud that I found a solution.
__________________
Pacifism is great as long as everyone is participating.
Reply With Quote
  #10  
Old 09-22-2019, 01:05 PM
sacman08 sacman08 is offline
Kobold

sacman08's Avatar

Join Date: Jul 2013
Posts: 190
Default

Someone else put it, but if you are on linux or mac you need the middlemand to make P99 servers show up.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 10:48 PM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.