Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #81  
Old 03-27-2011, 12:05 PM
nbirdy nbirdy is offline
Orc


Join Date: Mar 2011
Posts: 31
Default

Quote:
Originally Posted by SunDrake [You must be logged in to view images. Log in or Register.]
Hey Crushev, I have a question that maybe you can help me troubleshoot.

I have used your Installer once on my desktop and everything went perfectly. So today I decided to use it on my laptop. I installed and had an issue pop up, so I removed everything and started with a fresh install of Titanium. Went through the EQEmu steps and the Getting Started guide. Logged in to confirm that everything worked.. it did. Then I decided to use your installer to change the screens and use your UI. Well, now I get the same error message as before the reinstall. This is the message:

-----------------------------------------
Everquest: Windows - Application Error

The instruction at 0x10001c6b referenced memory at 0x00000018. The memory could not be read.

Click OK to terminate the program.
----------------------------------------

Any clue what I could look into to correct this? I am not very tech savy, but can follow instructions well enough. Let me know what [if any] info I could provide that might make this easier. If its too much trouble I can just start the whole process over again.

Thanks for all your work, I enjoyed the Installer and had not run into any problems in the past. [You must be logged in to view images. Log in or Register.]
Hi there -

I think I'm going to try this installer - thanks to the folks who donated their time.

I was having this problem (not using this installer) yesterday. Basically, the video settings in the eqclient.ini were not getting edited correctly when I set the correct wide screen resolution in the GUI. This error came up right after I put in my account/password and it would have gotten to the character select.

I suspected video 3D rendering/resolution problems (have seen this type of behavior before in other programs at work so thought to take a look at the resolution settings in the INI). I went into the eqclient.ini and edited it to reflect the resolution of my machine (both windowed and non-windowed values). After I did that - problem went away.

Very similar setup to yours - EQemu/P1999 install on a wide-screen laptop. Win7 64-bit, nVidia video.

Just thought I'd share what fixed this for me.
Last edited by nbirdy; 03-27-2011 at 12:34 PM..
Reply With Quote
  #82  
Old 03-27-2011, 02:37 PM
abbadox abbadox is offline
Aviak


Join Date: Nov 2009
Posts: 64
Default

Does the updater now have the new patch that is out just this morning?
Reply With Quote
  #83  
Old 03-27-2011, 03:31 PM
alWald0 alWald0 is offline
Kobold

alWald0's Avatar

Join Date: Jul 2010
Location: Wisconsin
Posts: 187
Default

I hope so, im relying on this to fix it, since i cant seem to figure it out
Reply With Quote
  #84  
Old 03-27-2011, 08:04 PM
bizzum bizzum is offline
Planar Protector


Join Date: Nov 2010
Location: ヒデの部屋 // Hide's Room
Posts: 1,685
Default

Just wanted to say thanks! Very happy with my new login screen.
__________________
Zagum - 60 Shaman
Hakata Ramen - 60 Jedi Warrior
Klaritee Dicktaters - 60 Enchanter
Serilis - 60 Wizard
Decisive - 60 Bard
Winsloe - 60 Rogue
Zaggasauarus - 27 Necro
Reply With Quote
  #85  
Old 03-28-2011, 12:07 AM
Chrushev Chrushev is offline
Fire Giant

Chrushev's Avatar

Join Date: Feb 2011
Posts: 678
Default

Quote:
Originally Posted by alWald0 [You must be logged in to view images. Log in or Register.]
I hope so, im relying on this to fix it, since i cant seem to figure it out
Yep the new version that I just put up does v0.4 (look in the first post in the thread for the links under download section)

v0.4 - March 27, 2011
- Updated to support the new spellfile released on March 27, 2011
- Added the ability to install just the new spellfiles without installing anything else.


enjoy [You must be logged in to view images. Log in or Register.]
Last edited by Chrushev; 03-28-2011 at 12:30 AM..
Reply With Quote
  #86  
Old 03-28-2011, 04:30 PM
Wizard Wizard is offline
Kobold

Wizard's Avatar

Join Date: Feb 2011
Location: NYC
Posts: 198
Default

Please sticky this thread.
Reply With Quote
  #87  
Old 03-29-2011, 03:46 PM
parlay1 parlay1 is offline
Kobold


Join Date: Jul 2010
Posts: 141
Default

spell book looks fine but when transfered to the spell bar they are all messed up, any idea what I need to do to fix it?
Reply With Quote
  #88  
Old 03-29-2011, 04:19 PM
StinkyGreenBud StinkyGreenBud is offline
Kobold

StinkyGreenBud's Avatar

Join Date: Mar 2010
Location: The Deep South
Posts: 178
Default

Quote:
Originally Posted by Wizard [You must be logged in to view images. Log in or Register.]
Please sticky this thread.
__________________
I Was Conceived Through An Act of Violence.
Reply With Quote
  #89  
Old 03-29-2011, 04:59 PM
Chrushev Chrushev is offline
Fire Giant

Chrushev's Avatar

Join Date: Feb 2011
Posts: 678
Default

Quote:
Originally Posted by parlay1 [You must be logged in to view images. Log in or Register.]
spell book looks fine but when transfered to the spell bar they are all messed up, any idea what I need to do to fix it?
You mean spell gem icons? Which option did you use to install? Also which UI are you using and which set of icons?

It sounds like your default UI is messed up, run option (0) that should fix it for you.
Reply With Quote
  #90  
Old 03-31-2011, 05:13 PM
gprater gprater is offline
Sarnak


Join Date: Jan 2010
Posts: 316
Default

Quote:
Originally Posted by Wenai [You must be logged in to view images. Log in or Register.]
I don't feel like reading through the entire thread so someone shoot me a PM if they have had this issue with the installer:


Also. How to enable right click spell gem selection? One of the few "newer age" eq functions I liked. ><
'

I second this. Maybe its a coinicidence...but i lost that ability after using the installer. really dislike opening the spell book to do this. 2 pages back Duxa said that the lack of spell descriptions was a server wide p99 thing with Kunark......would the lack of right click memming be one too?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:44 AM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.