Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 09-21-2019, 12:39 AM
Budder Budder is offline
Sarnak

Budder's Avatar

Join Date: Jan 2015
Location: Running to the Hills
Posts: 211
Default Graphic lag/FPS down

After the last patch my FPS has dropped. I noticed it was bad in EC tunnel tonight, real choppy. Iím running everything at highest settings because itís never been an issue until now. Any suggestions to get it better?

Iím using amd 8350 black edition 8core, 16 gb ram and amd 580 sapphire 8gb video card.

Iím not real familiar with some of the settings in the advanced video like the shaders 2.0 and stuff.

Thanks!
Reply With Quote
  #2  
Old 09-21-2019, 09:27 AM
knucklehairs knucklehairs is offline
Large Bat


Join Date: May 2019
Posts: 11
Default

I'm having the same problem
Reply With Quote
  #3  
Old 09-21-2019, 04:41 PM
knucklehairs knucklehairs is offline
Large Bat


Join Date: May 2019
Posts: 11
Default

Any fix for this? I have the same card is it that?
Reply With Quote
  #4  
Old 09-21-2019, 05:37 PM
Budder Budder is offline
Sarnak

Budder's Avatar

Join Date: Jan 2015
Location: Running to the Hills
Posts: 211
Default

Quote:
Originally Posted by knucklehairs [You must be logged in to view images. Log in or Register.]
Any fix for this? I have the same card is it that?
I canít see it being the card. My drivers are up to date. EC tunnel is like playing on 56k dial up, not 100mg charter. Frustrating...
Reply With Quote
  #5  
Old 09-21-2019, 06:51 PM
knucklehairs knucklehairs is offline
Large Bat


Join Date: May 2019
Posts: 11
Default

I didn't notice it on the first patch it was when I downloaded the pet window patch that it started running choppy
Reply With Quote
  #6  
Old 09-23-2019, 02:52 AM
Dolalin Dolalin is online now
Fire Giant


Join Date: Oct 2009
Location: UK
Posts: 861
Default

Check and make sure your graphics card preferences haven't reverted to the shitty integrated video card (Intel etc) instead of your 3D card.

On my laptop with a GeForce MX150 this can be set by right clicking the executable and choosing to run on the GeForce specifically instead of the Intel.
Reply With Quote
  #7  
Old 09-23-2019, 02:57 AM
Izmael Izmael is offline
Planar Protector

Izmael's Avatar

Join Date: Jul 2015
Posts: 1,602
Default

I started a thread in the Bugs forum:
https://www.project1999.com/forums/s...42#post2966042
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 12:25 PM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.