Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 10-17-2019, 11:16 AM
wowhead441 wowhead441 is offline
Skeleton


Join Date: Mar 2013
Posts: 18
Default For the love of god let me play!!!!!!!!!!!!!!!

booted after server select with no error. getting pretty frustrated with this. Ive spent hours trying to get it to work. Has my ip been blocked or something?
Reply With Quote
  #2  
Old 10-17-2019, 11:51 AM
Llandris Llandris is offline
Server GM

Llandris's Avatar

Join Date: Oct 2015
Posts: 9,528
Default

Greetings. What patch files are you currently running? Are you trying to create a character out of era (Gnome Paladin for instance)?
__________________
What goes on within the petition forum?

Quote:
Originally Posted by Contraceptive View Post
If you can prove God is real to me I might believe you aren't just a virgin that has been given fake internet powers that you over-wield on an imaginary game. Also, don't forget to take contraceptive, the world doesn't need any more yous. Ah who the hell am I kidding you're not reproducing you're too busy blanket banning people on a 20 year old elf simulator.
Reply With Quote
  #3  
Old 10-17-2019, 12:12 PM
Argh Argh is offline
Planar Protector

Argh's Avatar

Join Date: Aug 2010
Posts: 1,141
Default

Post your Everquest/Logs/dbg.txt file. If its too large to post directly here, use pastebin and share the link. Have you ever ran the eqgame file without blocking the patcher? I've sent you a PM as well with something you can try.
Reply With Quote
  #4  
Old 10-17-2019, 12:43 PM
Kruel Kruel is offline
Sarnak

Kruel's Avatar

Join Date: Jul 2010
Posts: 333
Default

hopefully I am not breaking the rules by posting a link here, but this is what I followed to get my game installed.

https://www.youtube.com/watch?v=mj_MMVgJ_Dk&t=14s

dude makes it pretty easy to get the game going. took me about 20 minutes and I am bad at computer crap.
Reply With Quote
  #5  
Old 10-17-2019, 02:50 PM
wowhead441 wowhead441 is offline
Skeleton


Join Date: Mar 2013
Posts: 18
Default Logs

2019-10-17 14:45:28 Starting EverQuest (Build Oct 31 2005 10:33:37)
2019-10-17 14:45:28 Timezone: UTC-5h00m
2019-10-17 14:45:28 Loading graphics DLL.
2019-10-17 14:45:28 Parsing INI file .\eqclient.ini
2019-10-17 14:45:28 INI file .\eqclient.ini loaded.
2019-10-17 14:45:29 Initializing timers.
2019-10-17 14:45:32 Psh (4465).
2019-10-17 14:45:32
2019-10-17 14:45:32 Checking critical files.
2019-10-17 14:45:32 Initializing WinSock.
2019-10-17 14:45:32 Enumerating 3D devices.
2019-10-17 14:45:32 Found adapter #0 - NVIDIA GeForce GT 1030 (25.21.14.1935)
2019-10-17 14:45:32 Adapter #0 - NVIDIA GeForce GT 1030 :
2019-10-17 14:45:32 32Bit = 1, D32 = 0, D24 = 1, D16 = 1
2019-10-17 14:45:32 16Bit(565) = 1, D32 = 0, D24 = 1, D16 = 1
2019-10-17 14:45:32 16Bit(1555) = 0, D32 = 0, D24 = 0, D16 = 0
2019-10-17 14:45:32 Initializing keypress handler.
2019-10-17 14:45:32 Parsing INI file .\defaults.ini
2019-10-17 14:45:32 INI file .\defaults.ini loaded.
2019-10-17 14:45:32 Loading keyboard tables.
2019-10-17 14:45:32 Creating window.
2019-10-17 14:45:32 Checking display driver version.
2019-10-17 14:45:33 Activating window.
2019-10-17 14:45:33 Picking a default resolution, desktop is 1680 x 1050, 32 bits
2019-10-17 14:45:33 Ratio is 1.60
2019-10-17 14:45:33 Resolution was capped at 1280 x 720
2019-10-17 14:45:33 Resolution verified 1280 x 720, 32 bits ... diff was 1000 from 0 modes
2019-10-17 14:45:33 Resolution selected 1280 x 720, 32 bits
2019-10-17 14:45:33 CRender::InitDevice: Using 32bit mode.
2019-10-17 14:45:33 CRender::InitDevice: Using vsync 0.
2019-10-17 14:45:34 CRender::InitDevice: Using 24bit depth buffer with 8 bit stencil.
2019-10-17 14:45:34 CRender::InitDevice: HardwareTnL Enabled.
2019-10-17 14:45:34 Using hardware vertex shaders.
2019-10-17 14:45:34 Initializing render system.
2019-10-17 14:45:34 Trilinear Mipmapping available.
2019-10-17 14:45:34 Vertex Shader Version: 3.0
2019-10-17 14:45:34 Pixel Shader Version: 3.0
2019-10-17 14:45:34 Initializing engine internals.
2019-10-17 14:45:34 CRender::InitDevice completed successfully.
2019-10-17 14:45:34 Parsing INI file ./eqlsUIConfig.ini
2019-10-17 14:45:34 INI file ./eqlsUIConfig.ini loaded.
2019-10-17 14:45:55 Server selected 144.121.19.168 (5723433).
2019-10-17 14:45:55 Initializing DirectInput.
2019-10-17 14:45:55 Initializing Keyboard.
2019-10-17 14:45:55 Initializing Mouse.
2019-10-17 14:45:55 Creating font list.
2019-10-17 14:45:55 Creating game object.
2019-10-17 14:45:55 Deleting obsolete files.
2019-10-17 14:45:55 Loading string tables.
2019-10-17 14:45:55 Initializing client variables.
2019-10-17 14:45:55 Loading spell effects.
2019-10-17 14:45:55 Initializing display structures.
2019-10-17 14:45:55 Voice Manager loaded 12 macros from VoiceData.txt.
2019-10-17 14:45:55 Networking: using port [52727].
2019-10-17 14:45:56 Networking: Connection Established [1]
2019-10-17 14:45:56 WorldAuthenticate: Initiating Login.
2019-10-17 14:45:56 WorldAuthenticate. I got a message of type 0xfa6 (4006).
2019-10-17 14:45:56 WorldRPServer message: server name P1999Green
2019-10-17 14:45:56
2019-10-17 14:45:56 WorldAuthenticate. I got a message of type 0x4ec (1260).
2019-10-17 14:45:56 WorldAuthenticate. I got a message of type 0x3c25 (15397).
2019-10-17 14:45:56 Networking: Connection Closed [0] with 0 pending bytes.
2019-10-17 14:45:56 *** ERROR: WorldAuthenticate. My message arrival was NULL, the net has been shutdown.
2019-10-17 14:45:56 *** WorldAuthenticate. Checkpoint 3.
2019-10-17 14:45:56 Cleanup 4
2019-10-17 14:45:56
2019-10-17 14:45:56 Cleanup 5
2019-10-17 14:45:56
2019-10-17 14:45:56 Cleanup 6
2019-10-17 14:45:56
2019-10-17 14:45:56 Cleanup 7
2019-10-17 14:45:57
2019-10-17 14:45:57 Cleanup 8
2019-10-17 14:45:57
2019-10-17 14:45:57 Cleanup 9
2019-10-17 14:45:57
2019-10-17 14:45:57 Cleanup 10
2019-10-17 14:45:57
2019-10-17 14:45:57 Cleanup 11
2019-10-17 14:45:57
2019-10-17 14:45:57 Picking a default resolution, desktop is 1680 x 1050, 32 bits
2019-10-17 14:45:57 Ratio is 1.60
2019-10-17 14:45:57 Resolution was capped at 1280 x 720
2019-10-17 14:45:57 Resolution verified 1280 x 720, 32 bits ... diff was 1000 from 0 modes
2019-10-17 14:45:57 Resolution selected 1280 x 720, 32 bits
2019-10-17 14:45:57 CRender::InitDevice: Using 32bit mode.
2019-10-17 14:45:57 CRender::InitDevice: Using vsync 0.
2019-10-17 14:45:57 CRender::InitDevice: Using 24bit depth buffer with 8 bit stencil.
2019-10-17 14:45:57 CRender::InitDevice: HardwareTnL Enabled.
2019-10-17 14:45:57 Using hardware vertex shaders.
2019-10-17 14:45:57 Initializing render system.
2019-10-17 14:45:57 Trilinear Mipmapping available.
2019-10-17 14:45:57 Vertex Shader Version: 3.0
2019-10-17 14:45:57 Pixel Shader Version: 3.0
2019-10-17 14:45:57 Initializing engine internals.
2019-10-17 14:45:57 CRender::InitDevice completed successfully.
2019-10-17 14:45:57 Parsing INI file ./eqlsUIConfig.ini
2019-10-17 14:45:57 INI file ./eqlsUIConfig.ini loaded.
Reply With Quote
  #6  
Old 10-17-2019, 03:27 PM
wowhead441 wowhead441 is offline
Skeleton


Join Date: Mar 2013
Posts: 18
Default still happening

got a new working eq install and finally am able to load the game inside wineq2 but still kicks me right after server select! i cant even get to character selection!
Reply With Quote
  #7  
Old 10-17-2019, 03:30 PM
wowhead441 wowhead441 is offline
Skeleton


Join Date: Mar 2013
Posts: 18
Default

The logs from the new try on the new install

2019-10-17 15:27:38 Starting EverQuest (Build Oct 31 2005 10:33:37)
2019-10-17 15:27:38 Timezone: UTC-5h00m
2019-10-17 15:27:38 Loading graphics DLL.
2019-10-17 15:27:38 Parsing INI file .\eqclient.ini
2019-10-17 15:27:38 INI file .\eqclient.ini loaded.
2019-10-17 15:27:39 Initializing timers.
2019-10-17 15:27:42 Psh (4337).
2019-10-17 15:27:42
2019-10-17 15:27:42 Checking critical files.
2019-10-17 15:27:42 Initializing WinSock.
2019-10-17 15:27:42 Enumerating 3D devices.
2019-10-17 15:27:42 Found adapter #0 - NVIDIA GeForce GT 1030 (25.21.14.1935)
2019-10-17 15:27:42 Adapter #0 - NVIDIA GeForce GT 1030 :
2019-10-17 15:27:42 32Bit = 1, D32 = 0, D24 = 1, D16 = 1
2019-10-17 15:27:42 16Bit(565) = 0, D32 = 0, D24 = 0, D16 = 0
2019-10-17 15:27:42 16Bit(1555) = 0, D32 = 0, D24 = 0, D16 = 0
2019-10-17 15:27:42 Initializing keypress handler.
2019-10-17 15:27:42 Parsing INI file .\defaults.ini
2019-10-17 15:27:42 INI file .\defaults.ini loaded.
2019-10-17 15:27:42 Loading keyboard tables.
2019-10-17 15:27:42 Creating window.
2019-10-17 15:27:42 Checking display driver version.
2019-10-17 15:27:43 Activating window.
2019-10-17 15:27:43 Picking a default resolution, desktop is 1680 x 1050, 32 bits
2019-10-17 15:27:43 Ratio is 1.60
2019-10-17 15:27:43 Resolution was capped at 1280 x 720
2019-10-17 15:27:43 Resolution verified 1280 x 720, 32 bits ... diff was 1000 from 0 modes
2019-10-17 15:27:43 Resolution selected 1280 x 720, 32 bits
2019-10-17 15:27:43 CRender::InitDevice: Using 32bit mode.
2019-10-17 15:27:43 CRender::InitDevice: Using vsync 0.
2019-10-17 15:27:43 CRender::InitDevice: Using 24bit depth buffer with 8 bit stencil.
2019-10-17 15:27:43 CRender::InitDevice: HardwareTnL Enabled.
2019-10-17 15:27:43 Using hardware vertex shaders.
2019-10-17 15:27:44 Initializing render system.
2019-10-17 15:27:44 Trilinear Mipmapping available.
2019-10-17 15:27:44 Vertex Shader Version: 3.0
2019-10-17 15:27:44 Pixel Shader Version: 3.0
2019-10-17 15:27:44 Initializing engine internals.
2019-10-17 15:27:44 CRender::InitDevice completed successfully.
2019-10-17 15:27:44 Parsing INI file ./eqlsUIConfig.ini
2019-10-17 15:27:44 INI file ./eqlsUIConfig.ini loaded.
2019-10-17 15:28:10 Server selected 144.121.19.167 (0278988).
2019-10-17 15:28:10 Initializing DirectInput.
2019-10-17 15:28:10 Initializing Keyboard.
2019-10-17 15:28:10 Initializing Mouse.
2019-10-17 15:28:10 Creating font list.
2019-10-17 15:28:10 Creating game object.
2019-10-17 15:28:10 Deleting obsolete files.
2019-10-17 15:28:10 Loading string tables.
2019-10-17 15:28:10 Initializing client variables.
2019-10-17 15:28:10 Loading spell effects.
2019-10-17 15:28:10 Initializing display structures.
2019-10-17 15:28:10 Sound Manager loaded 2165 filenames from soundassets.txt.
2019-10-17 15:28:11 Voice Manager loaded 12 macros from VoiceData.txt.
2019-10-17 15:28:11 Networking: using port [65390].
2019-10-17 15:28:11 Networking: Connection Established [1]
2019-10-17 15:28:11 WorldAuthenticate: Initiating Login.
2019-10-17 15:28:11 WorldAuthenticate. I got a message of type 0xfa6 (4006).
2019-10-17 15:28:11 WorldRPServer message: server name project1999
2019-10-17 15:28:11
2019-10-17 15:28:11 WorldAuthenticate. I got a message of type 0x4ec (1260).
2019-10-17 15:28:11 WorldAuthenticate. I got a message of type 0x3c25 (15397).
2019-10-17 15:28:11 Networking: Connection Closed [0] with 0 pending bytes.
2019-10-17 15:28:11 *** ERROR: WorldAuthenticate. My message arrival was NULL, the net has been shutdown.
2019-10-17 15:28:11 *** WorldAuthenticate. Checkpoint 3.
2019-10-17 15:28:12 Cleanup 4
2019-10-17 15:28:12
2019-10-17 15:28:12 Cleanup 5
2019-10-17 15:28:12
2019-10-17 15:28:12 Cleanup 6
2019-10-17 15:28:12
2019-10-17 15:28:12 Cleanup 7
2019-10-17 15:28:12
2019-10-17 15:28:12 Cleanup 8
2019-10-17 15:28:12
2019-10-17 15:28:12 Cleanup 9
2019-10-17 15:28:12
2019-10-17 15:28:12 Cleanup 10
2019-10-17 15:28:12
2019-10-17 15:28:12 Cleanup 11
2019-10-17 15:28:12
2019-10-17 15:28:12 Picking a default resolution, desktop is 1680 x 1050, 32 bits
2019-10-17 15:28:12 Ratio is 1.60
2019-10-17 15:28:12 Resolution was capped at 1280 x 720
2019-10-17 15:28:12 Resolution verified 1280 x 720, 32 bits ... diff was 1000 from 0 modes
2019-10-17 15:28:12 Resolution selected 1280 x 720, 32 bits
2019-10-17 15:28:12 CRender::InitDevice: Using 32bit mode.
2019-10-17 15:28:12 CRender::InitDevice: Using vsync 0.
2019-10-17 15:28:12 CRender::InitDevice: Using 24bit depth buffer with 8 bit stencil.
2019-10-17 15:28:12 CRender::InitDevice: HardwareTnL Enabled.
2019-10-17 15:28:12 Using hardware vertex shaders.
2019-10-17 15:28:12 Initializing render system.
2019-10-17 15:28:12 Trilinear Mipmapping available.
2019-10-17 15:28:13 Vertex Shader Version: 3.0
2019-10-17 15:28:13 Pixel Shader Version: 3.0
2019-10-17 15:28:13 Initializing engine internals.
2019-10-17 15:28:13 CRender::InitDevice completed successfully.
2019-10-17 15:28:13 Parsing INI file ./eqlsUIConfig.ini
2019-10-17 15:28:13 INI file ./eqlsUIConfig.ini loaded.
Reply With Quote
  #8  
Old 10-17-2019, 03:31 PM
Argh Argh is offline
Planar Protector

Argh's Avatar

Join Date: Aug 2010
Posts: 1,141
Default

Here is what a working connection should look like:

Quote:
2019-10-17 15:10:14 Networking: using port [53099].
2019-10-17 15:10:14 Networking: Connection Established [1]
2019-10-17 15:10:14 WorldAuthenticate: Initiating Login.
2019-10-17 15:10:14 WorldAuthenticate. I got a message of type 0xfa6 (4006).
2019-10-17 15:10:14 WorldRPServer message: server name P1999Green
2019-10-17 15:10:14
2019-10-17 15:10:14 WorldAuthenticate. I got a message of type 0x4ec (1260).
2019-10-17 15:10:14 WorldAuthenticate. I got a message of type 0x3c25 (15397).
2019-10-17 15:10:17 WorldAuthenticate. I got a message of type 0x6957 (26967).
2019-10-17 15:10:17 WorldAuthenticate. I got a message of type 0x4513 (17683).
2019-10-17 15:10:17 Check 1sa. 0x3c551819
2019-10-17 15:10:17
2019-10-17 15:10:17 Check 1x. 0x9e15bc94
2019-10-17 15:10:17
2019-10-17 15:10:17 WorldAuthenticate. I got a message of type 0x7cba (31930).
2019-10-17 15:10:17 WorldAuthenticate. I got a message of type 0x52a4 (21156).
2019-10-17 15:10:17 WorldAuthenticate. Access granted.
It looks like your connection is failing at:

Quote:
2019-10-17 14:45:55 Networking: using port [52727].
2019-10-17 14:45:56 Networking: Connection Established [1]
2019-10-17 14:45:56 WorldAuthenticate: Initiating Login.
2019-10-17 14:45:56 WorldAuthenticate. I got a message of type 0xfa6 (4006).
2019-10-17 14:45:56 WorldRPServer message: server name P1999Green
2019-10-17 14:45:56
2019-10-17 14:45:56 WorldAuthenticate. I got a message of type 0x4ec (1260).
2019-10-17 14:45:56 WorldAuthenticate. I got a message of type 0x3c25 (15397).
2019-10-17 14:45:56 Networking: Connection Closed [0] with 0 pending bytes.
2019-10-17 14:45:56 *** ERROR: WorldAuthenticate. My message arrival was NULL, the net has been shutdown.
2019-10-17 14:45:56 *** WorldAuthenticate. Checkpoint 3.
While I have no idea what WorldAuthenticate Checkpoint 3 is (maybe Llandris or a dev could help you on that) I've found a similar issue in some archived posts on p99 here which seem to point at it being an overclocking issue.

Are you overclocking your CPU or anything else?
Reply With Quote
  #9  
Old 10-17-2019, 03:34 PM
wowhead441 wowhead441 is offline
Skeleton


Join Date: Mar 2013
Posts: 18
Default

I think it maybe but, it was the person who sold it to me. I'm not good with bios i don't know how to throttle it back
Reply With Quote
  #10  
Old 10-17-2019, 03:35 PM
wowhead441 wowhead441 is offline
Skeleton


Join Date: Mar 2013
Posts: 18
Default

Im running windows 10 64bit on an AMD FX-8350 4.37ghz with 32gb ram and a nvidia geforce gt 1030.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:19 PM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.