Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Closed Thread
 
Thread Tools Display Modes
  #61  
Old 06-10-2020, 08:00 PM
Layne Layne is offline
Kobold


Join Date: Oct 2009
Posts: 152
Default

Quote:
Originally Posted by mcoy [You must be logged in to view images. Log in or Register.]
It forces the classic darkness and other view limitations that were removed in the Titanium client to make the game more "friendly". It's still a work in progress I'm sure.

-Mcoy
Sounds backwards to me, as I am certain dynamic lighting was added around PoP and was always buggy hence why it was optional and recommended turned off for people having graphics issues.
  #62  
Old 08-16-2020, 12:14 PM
Petel Petel is offline
Orc


Join Date: Jan 2020
Posts: 35
Default

I'm having also lag issues. I'm in the euro zone. Pre-patch, I was at a constant 170mS ping. Post patch, I get either 250mS (still playable) or 540mS (unplayable for most stuff other than trade skills). Zoning in/out/relogging sometimes switches the 540mS to 250mS and sometimes the opposite happens. Very distinct lag numbers (250mS, 540mS, nothing in between). I've talked to my ISP and bumped the connection priority but to no avail (paid more). On a side note, WoW is 70mS for me so my connection is pretty good.
- Petel
  #63  
Old 01-20-2021, 12:50 AM
Vizax_Xaziv Vizax_Xaziv is offline
Fire Giant


Join Date: Aug 2018
Posts: 719
Default

Quote:
Originally Posted by roks1 [You must be logged in to view images. Log in or Register.]
I haven't played since the mandatory inclusion because any area with more than like 15 ppl and lightsources is like 10 fps -- where it was butter smooth on even the abnormal raids (say 80 / 90... not AOW zergs). hopefully my "trick" lets some people play the game at a normal fps, heaven forbid you can see better than "classic" but your fps is somehow worse

dynamic lighting to the gas chambers.
Wow! It's 2021 now and I'm just finding this thread as I return to the game after a year long break. I have a freakin RTX 3070 + 3900x Ryzen and I can't get more than 40FPS playing EQ P99. I've tried forcing the game to run on just 1/2/4/etc CPU cores. I've forced maximum GPU performance in the control panel to run it constantly @ max clocks etc.

What a shame [You must be logged in to view images. Log in or Register.]

There's still no fix for this issue ..... !?!?
Last edited by Vizax_Xaziv; 01-20-2021 at 12:55 AM..
  #64  
Old 01-20-2021, 11:02 PM
WeApOn WeApOn is offline
Decaying Skeleton


Join Date: Dec 2017
Posts: 2
Default

Quote:
Originally Posted by Vizax_Xaziv [You must be logged in to view images. Log in or Register.]
Wow! It's 2021 now and I'm just finding this thread as I return to the game after a year long break. I have a freakin RTX 3070 + 3900x Ryzen and I can't get more than 40FPS playing EQ P99. I've tried forcing the game to run on just 1/2/4/etc CPU cores. I've forced maximum GPU performance in the control panel to run it constantly @ max clocks etc.

What a shame [You must be logged in to view images. Log in or Register.]

There's still no fix for this issue ..... !?!?
Tried a ton of stuff and nothing worked. Just found a fix.

For those using WinEQ2 -- Check the options for EQPlayNice, there is an FPS limiter setting in Foreground. Turned that up and the game is finally running butter smooth.
Last edited by WeApOn; 01-20-2021 at 11:24 PM..
  #65  
Old 01-21-2021, 10:20 AM
Vizax_Xaziv Vizax_Xaziv is offline
Fire Giant


Join Date: Aug 2018
Posts: 719
Default

UPDATE FIX:

You can also limit your FPS Using the Nvidia/Radeon Control Panel and fix this problem. Using MSI Afterburner to limit my FPS *DID NOT* work.
  #66  
Old 08-30-2021, 05:32 PM
Sinisterfire Sinisterfire is offline
Decaying Skeleton


Join Date: Oct 2019
Posts: 4
Default

I have been experiencing a weird lag spike that drops my fps from 100% down to 95% one % at a time since the patch. I can no long swarm kite on my bard, and now when playing different characters, I will lag really bad while casting spells.(fully cast the spell and it will take about 4 secs to hit the mob). And mobs are able to catch me , even though I have Jboots and take off while they kill my pet. It is NOT my internet. Since I never experienced then problem before the patch. ONLY after your last patch. Please help me fix this. I have done EVERYTHING that you all have listed on this thread. Nothing has fixed it.
  #67  
Old 09-17-2023, 10:19 AM
Clarar Clarar is offline
Large Rat


Join Date: Sep 2023
Posts: 5
Default

Quote:
Originally Posted by smitho1984 [You must be logged in to view images. Log in or Register.]
I also had no improvement with this method, the problem seems to be stemming from Dynamic Lighting no longer being able to be disabled. Why was this done and can it please be reversed, it drastically decreases game play for me.
I share your frustration regarding the Dynamic Lighting issue. Disabling it used to improve gameplay significantly, and its removal has negatively impacted the experience. Reconsidering this change would be greatly appreciated.
  #68  
Old 11-28-2023, 10:41 AM
Clarar Clarar is offline
Large Rat


Join Date: Sep 2023
Posts: 5
Default

Quote:
Originally Posted by Sinisterfire [You must be logged in to view images. Log in or Register.]
I have been experiencing a weird lag spike that drops my fps from 100% down to 95% one % at a time since the patch. I can no long swarm kite on my bard, and now when playing different characters, I will lag really bad while casting spells.(fully cast the spell and it will take about 4 secs to hit the mob). And mobs are able to catch me , even though I have Jboots and take off while they kill my pet. It is NOT my internet. Since I never experienced then problem before the patch. ONLY after your last patch. Please help me fix this. I have done EVERYTHING that you all have listed on this thread. Nothing has fixed it.
I empathize with your frustrating experience post-patch. It's disheartening when in-game performance issues disrupt gameplay. Have you considered reaching out to the game's support directly? They might provide tailored assistance or be working on a fix. Hang in there, and I hope your bard can resume swarm kiting soon!Nrega
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:39 AM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.