Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 03-29-2021, 06:48 PM
Lich Lich is offline
Kobold

Lich's Avatar

Join Date: Oct 2009
Posts: 186
Default WinEQ2 failed to attach

I just got a new computer and can not get Everquest to run. When launching via WinEQ2 I get an error that says "WinEQ 2 was able to launch eqgame.exe, but was unable to attach to it". If I try to run Everquest via the Launch Titanium.bat I get a black screen after login.

I read that it could be another program attaching itself to eqgame.exe but I am not sure how to find out. Can anyone help?
Attached Images
File Type: jpg wineq2-attach.jpg (17.4 KB, 105 views)
Reply With Quote
  #2  
Old 03-29-2021, 10:22 PM
Lich Lich is offline
Kobold

Lich's Avatar

Join Date: Oct 2009
Posts: 186
Default SOLVED

I solved the issue. It was my kaspersky antivirus blocking something despite adding wineq, eqgame.exe and everquest.exe to the exclusion list. If anyone else has this happen I used Sysinternals Process Explorer to find the culprit. I ran process explorer as admin, searched for eqgame.exe and was able to see the files currently bound to it.
Reply With Quote
  #3  
Old 04-26-2024, 09:38 PM
Riblah Riblah is offline
Large Rat


Join Date: Nov 2020
Posts: 7
Default Thank you

Thank you for posting this, I've been having the same issue. Any fix other than shutting down Kaspersky when launching?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:08 AM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.