Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 05-10-2024, 12:24 AM
mefwhesk mefwhesk is offline
Decaying Skeleton


Join Date: Apr 2023
Posts: 1
Default Where to get updated spells file?

I've just made a fresh Titanium install, then immediately copied the files from "Project 1999 Patch Files (V57)" into it. I was able to log in and connect to a server, but then it says "Your spells file is outdated." If I try to continue, it disconnects me. Everywhere I read says that I just need to download "Project 1999 Patch Files (V57)" and put it in my Everquest install, but I've done that every way I can think of. I keep overwriting the files, and it still gives me the same error.

Is there something else I need to do to get this working?

Thank you.
Reply With Quote
  #2  
Old 05-10-2024, 04:43 AM
Kavious Kavious is offline
Planar Protector


Join Date: Nov 2015
Posts: 1,320
Default

That is all that is needed, Titanium + Latest p99 patch files

Are you using a Windows based system?
__________________
Kav
Reply With Quote
  #3  
Old 05-16-2024, 06:48 PM
whiteice217 whiteice217 is offline
Large Rat


Join Date: Aug 2018
Posts: 6
Default

I'm having a similar problem on my new install. I'm using Linux, running proton, and have already copied in the v57 files.
Reply With Quote
  #4  
Old 05-16-2024, 10:52 PM
Kavious Kavious is offline
Planar Protector


Join Date: Nov 2015
Posts: 1,320
Default

Linux is case sensitive with files. The patch has one or more files wrong with its case

DSETUP.dll is one to look for and change if its all lower. Im not sure if theres others for this patch
__________________
Kav
Reply With Quote
  #5  
Old 05-19-2024, 08:03 PM
whiteice217 whiteice217 is offline
Large Rat


Join Date: Aug 2018
Posts: 6
Default

Quote:
Originally Posted by Kavious [You must be logged in to view images. Log in or Register.]
Linux is case sensitive with files. The patch has one or more files wrong with its case

DSETUP.dll is one to look for and change if its all lower. Im not sure if theres others for this patch
I ended up having that exact problem. Thanks for the heads up. For some reason I had to copy every file manually which was a bummer but I got it working finally.
Reply With Quote
  #6  
Old 05-22-2024, 04:14 PM
f4k3n4m3 f4k3n4m3 is offline
Large Rat


Join Date: Sep 2023
Posts: 5
Default

Just to clarify for future reference, the DSETUP.dll (all caps) is old, and the dsetup.dll from the patch is the one you want. Just remove the old DSETUP.dll.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:10 AM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.