Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 10-11-2016, 07:35 AM
Grizzler Grizzler is offline
Kobold

Grizzler's Avatar

Join Date: May 2014
Location: Upstate New York
Posts: 187
Exclamation [Unknown Error] Unable to login

So I was in the process of trying to play last night and suddenly I wasn't able to log onto either of my accounts. The past week or so, I've been playing on and off with no issues. Been playing on this server for a couple years now and no stranger to how to setup the install.

However, last night when trying to login, sometimes I would get no server listing and sometimes I would get a server listing but when I clicked play, the software would sit for a couple seconds and then display an unknown error and do nothing. This all seemed weird so I reinstalled the server files from the main website thinking that something else was updated. Unfortunately this didn't work. Over the next couple hours, I reinstalled EQ, reinstalled WinEq, removed necessary files from the EQ folder, reinstalled server files, rebooted multiple times as well as tried running the game directly from the "Launch Titanium" batch file and WinEQ but nothing worked. I continue to either get no server listing, an unknown error or I'm not even able to get to the server select screen. In one instance, I was able to get to character select just to have the software crash and push me back out, this is the farthest I have gotten.

After checking the Project 1999 forums for answers, I know the most common issue is either a messed up installed or something is blocking the connections. I've checked my router for blocking sites and/or exceptions list, I've listed the EQ folder in my antivirus exceptions list, verified windows firewall is turned off and still I can't seem to figure out the problem.

Is there anything else I can try to correct this? Hoping I can get some answers before I get home from work today.
Reply With Quote
  #2  
Old 10-11-2016, 08:01 AM
Grizzler Grizzler is offline
Kobold

Grizzler's Avatar

Join Date: May 2014
Location: Upstate New York
Posts: 187
Default

Found this:

10. "An unknown error occurred while trying to join the server" I get this error, what do i do?

This issue can happen for a number of reasons, usually it can be fixed by simply attempting to log in a few times. However, if you find that you still can't log in,
try changing your eqhost.txt file from:

[LoginServer]
Host=login.eqemulator.net:5998

to

[LoginServer]
Host=leqemulator.net:5998

Credit for this fix goes to sebastionleo. thanks sebastion!

Gonna try it when I get home, only lead thus far, any other suggestions?
Reply With Quote
  #3  
Old 10-11-2016, 08:04 AM
paulgiamatti paulgiamatti is offline
Planar Protector


Join Date: Jan 2014
Location: minneapolis belongs to me
Posts: 2,001
Default

Sounds more symptomatic of a general connectivity issue rather than something specific like blocked ports or firewall interference. Definitely doesn't sound like anything related to your EQ installation. Since you were playing with no problems the past week, it sounds like something with your connection went awry. Obligatory copy & paste paragraph:

Are there any other devices connected to your router, wirelessly or otherwise? If something else on your network is hogging bandwidth this could happen - you can find out if this is the issue by connecting to your router's configuration page and changing your network password. Could also be caused by a weak wireless connection if you're connected wirelessly. When you reset your router it's a good idea to disconnect the internet line for a good five minutes so that you'll be assigned a new IP address when you reconnect.

If none of that works, I'd call your ISP and have them run some diagnostics on your connection.



Troubleshooting connection issues with P99 can be pretty counterintuitive because everything else could be working perfectly fine - you could be connecting to other games fine, your connection could seem flawless in every other way but there could still be some weird hangup preventing you from relaying packets with the P99 servers. I don't know enough about networking to say exactly why that is, but a good starting point is your connection to the internet.

You should also make sure it's not just your computer - if you have another machine that can connect to the internet, try connecting to P99 on that. If that can connect, then you can pretty much rule out your ISP and your router, and just focus on your computer. There are lots of connectivity-related things that can happen to your computer that would interrupt your connection, such as malware or even well-intended software that is doing something your connection or configuration doesn't agree with.

A more drastic thing you can try is completely resetting your router, either by accessing its firmware and selecting some kind of "reset to default" option, or by pressing & holding the tiny reset button that pretty much all routers have on the back.
Reply With Quote
  #4  
Old 10-11-2016, 04:33 PM
Grizzler Grizzler is offline
Kobold

Grizzler's Avatar

Join Date: May 2014
Location: Upstate New York
Posts: 187
Default

Well so far I've changed DNS servers, ran as admin, changed EQHost file and still nothing is working. Seems to be a connection issue as I cant even ping any of the login servers but can ping the primary domain. Still trying to figure it out.
Reply With Quote
  #5  
Old 08-07-2017, 07:29 PM
Rosco77 Rosco77 is offline
Decaying Skeleton


Join Date: Aug 2017
Posts: 2
Default

When changing the eqhost.txt file it will not give me access to change the file. Suggestions?
Reply With Quote
  #6  
Old 11-14-2018, 11:04 AM
mackenzie mackenzie is offline
Aviak


Join Date: Apr 2010
Posts: 64
Default

this happend to me just now, i was swapping toons and now i cant log into any accounts without getting this message. I was just on... tried restarting computers, nothing... and my internet is blazing fast, ini file is fine...

In my 8+ years on server ive never seen this

update, took waiting a good amount of time until i could get back in.
Last edited by mackenzie; 11-14-2018 at 11:07 AM..
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:22 AM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.