Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 12-01-2019, 12:07 PM
vanix vanix is online now
Aviak


Join Date: Sep 2017
Location: everywhere? quickfast?
Posts: 58
Default Missing zone graphics in game after patch

So I just logged in like yesterday and it was working and now somehow I've lost all zone graphics no matter what I do... I am using an Asus laptop with a GeForce gt 635m its not that old for fucks sake its got 2GB of memory on the video card alone, 8GB in the system, a quad core i7 processor and win 10.. which is about to be replaced with 7 or 8 I think.. windows is such terrible shit its always got some kind of fucked up blob code screwing up something or other. I also have not played p99 in a while I hope I didn't just come back only to not be able to play because other than the PC's and NPC's and my UI there's just nothing there. help me please pals
Reply With Quote
  #2  
Old 12-01-2019, 06:01 PM
Xruptor Xruptor is offline
Kobold

Xruptor's Avatar

Join Date: Oct 2019
Posts: 116
Default

Sent you a PM. It may or may not help you.
Reply With Quote
  #3  
Old 12-15-2019, 07:47 PM
Maladorm Maladorm is offline
Large Rat


Join Date: Aug 2011
Posts: 7
Default

I'm having the same issue and attached an image of what i see. once i log in it is still the same.

on a laptop w/ 16gb RAM running Windows 10 and a RTX 2070 MaxQ and core i7 -8750
Attached Images
File Type: jpg textures issue.jpg (22.6 KB, 12 views)
Reply With Quote
  #4  
Old 12-16-2019, 01:25 AM
Marzright Marzright is offline
Decaying Skeleton


Join Date: Dec 2019
Posts: 3
Default Same here Maladorm

Maladorm was your issue ever worked out? I'm currently have the same problem!! [You must be logged in to view images. Log in or Register.]
Reply With Quote
  #5  
Old 12-16-2019, 11:03 PM
Maladorm Maladorm is offline
Large Rat


Join Date: Aug 2011
Posts: 7
Default

No it hasn't unfortunately
Reply With Quote
  #6  
Old 12-17-2019, 04:36 AM
Naerron Naerron is offline
Fire Giant

Naerron's Avatar

Join Date: Oct 2009
Posts: 562
Default

with p99 step 1 for me has always been to make sure it's running compatibility mode for win xp service pack 3. Just seems to be a cure all, like drinking more water
Reply With Quote
  #7  
Old 12-17-2019, 08:15 AM
Xruptor Xruptor is offline
Kobold

Xruptor's Avatar

Join Date: Oct 2019
Posts: 116
Default

Quote:
Originally Posted by Argh [You must be logged in to view images. Log in or Register.]
So on a mac, if you just paste the patch files into the main directory, the subfolders will be overwritten by the new folders rather than merging the contents of the old and new folders.

You need to paste the content of each folder into the appropriate folder rather than just dropping the entire folder into the main directory.
https://www.project1999.com/forums/s...91&postcount=4


If you are still getting issues PM me [You must be logged in to view images. Log in or Register.]
__________________
Xruptor - 30 Enchanter [High Elf - Agnostic] <Castle>
Xovek - 17 Necromancer [Dark Elf - Innoruuk] <Castle>
Reply With Quote
  #8  
Old 12-18-2019, 08:07 PM
Marzright Marzright is offline
Decaying Skeleton


Join Date: Dec 2019
Posts: 3
Default

Xruptor I'm still having the same issue. I have tried Duxa install and the process and links from the face book group?!
Reply With Quote
  #9  
Old 01-01-2020, 10:55 PM
Marzright Marzright is offline
Decaying Skeleton


Join Date: Dec 2019
Posts: 3
Default

Help me Xruptor, your my only hope.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 01:07 AM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.