Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 01-12-2017, 05:27 PM
korilla korilla is offline
Sarnak

korilla's Avatar

Join Date: Jul 2015
Posts: 218
Default best nVidia 3D settings for a good computer?

I've got a pretty powerful PC and graphics card and wanted to know what I should set my nVidia 3D settings to - anyone have recommendations? I've already installed the upgraded textures pack to smoothen out the models and zones.

..Or does it even not matter because this game is from 1999?

I've done some things like put all my particle settings on high, maxed clip plane, and turned shadows on.

Thanks in advance.
__________________
Reply With Quote
  #2  
Old 01-12-2017, 05:45 PM
nectarprime nectarprime is offline
Sarnak

nectarprime's Avatar

Join Date: Feb 2012
Posts: 339
Default

Do you mean for playing in 3D or just the regular video card options? Might as well crank it up all the way on everything.
Reply With Quote
  #3  
Old 01-12-2017, 06:11 PM
khanable khanable is offline
Planar Protector

khanable's Avatar

Join Date: Apr 2010
Location: The Plane of Rustles
Posts: 2,708
Default

You can force 4x AA and turn shadows on
__________________
hello i'm cucumbers
Reply With Quote
  #4  
Old 01-12-2017, 06:17 PM
korilla korilla is offline
Sarnak

korilla's Avatar

Join Date: Jul 2015
Posts: 218
Default

Quote:
Originally Posted by nectarprime [You must be logged in to view images. Log in or Register.]
Do you mean for playing in 3D or just the regular video card options? Might as well crank it up all the way on everything.
unfortunately it's not as simple as that. i'm referring to NVidia control panel, and then "Manage 3D setting"
__________________
Reply With Quote
  #5  
Old 01-12-2017, 06:27 PM
nectarprime nectarprime is offline
Sarnak

nectarprime's Avatar

Join Date: Feb 2012
Posts: 339
Default

? It is that easy... turn on ambient occlusion, turn up ansiotropic filtering, turn antialiasing up all the way etc.

It's still gonna look like a game from 1999 though
Reply With Quote
  #6  
Old 01-12-2017, 08:01 PM
paulgiamatti paulgiamatti is offline
Planar Protector


Join Date: Jan 2014
Location: minneapolis belongs to me
Posts: 2,045
Default

I actually don't use any of the forced AA settings for EQ cause I hate how it makes my text look. It's mostly a matter of preference - best way to find the best settings is to experiment and try all the things, see what you like and what you don't. You should probably disable threaded optimization tho.

On the other hand, forced AA makes everything else look amazing - I might mess around with fonts to see if I can find something that looks better.

Edit: I'm dumb and had antialiasing gamma correction on which fucked up my text, so definitely force AA, just don't use that setting (unless you don't mind fucked up text). Also gonna try nVidia Inspector to force ambient occlusion.
Last edited by paulgiamatti; 01-12-2017 at 08:29 PM..
Reply With Quote
  #7  
Old 01-12-2017, 09:05 PM
paulgiamatti paulgiamatti is offline
Planar Protector


Join Date: Jan 2014
Location: minneapolis belongs to me
Posts: 2,045
Default

Ok so, after some experimenting we figured out some ideal nVidia settings for maximum quality:
  • Set "Anisotropic filtering" to 16x
  • Enable "Antialiasing - FXAA"
  • Disable "Antialiasing - Gamma correction" (this will mess up your text if enabled)
  • Set "Antialiasing - Mode" to "Override any application setting"
  • Set "Antialiasing - Setting" to 4x
  • Set "Antialiasing - Transparency" to 8x (supersample)
  • Set "Texture filtering - Anisotropic sample optimization" to "On" (recommended to improve loading times)
  • Set "Texture filtering - Negative LOD bias" to Clamp
  • Set "Texture filtering - Quality" to High quality
  • Disable "Threaded optimization"

And to force ambient occlusion you'll need nVidia Inspector.

Not sure if Vertical sync & Triple buffering will affect anything for EQ - these are mostly preference-based for more GPU-intensive games, gives you more FPS & better latency but might cause screen tearing.
Reply With Quote
  #8  
Old 01-12-2017, 10:19 PM
paulgiamatti paulgiamatti is offline
Planar Protector


Join Date: Jan 2014
Location: minneapolis belongs to me
Posts: 2,045
Default

For nVidia Inspector:
  • Run nvidiaProfileInspector.exe
  • Enter EverQuest into the Profiles field
  • Scroll down to "5 - Common"
  • Set Ambient Occlusion setting to High quality
  • Enable Ambient Occlusion usage
  • Click Apply changes
  • Close nVidia Profile Inspector - don't need to keep it running for the changes to be in effect
Reply With Quote
  #9  
Old 01-14-2017, 10:34 PM
paulgiamatti paulgiamatti is offline
Planar Protector


Join Date: Jan 2014
Location: minneapolis belongs to me
Posts: 2,045
Default

[You must be logged in to view images. Log in or Register.]
Reply With Quote
  #10  
Old 07-30-2017, 01:36 AM
wildbane wildbane is offline
Scrawny Gnoll

wildbane's Avatar

Join Date: Oct 2014
Posts: 25
Default

Bumping this extremely useful thread, since the "Direct X graphics upgrade" links found here are dead

http://www.project1999.com/forums/sh...hlight=texture
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 09:25 AM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.