Project 1999

Go Back   Project 1999 > General Community > Technical Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 03-20-2010, 11:57 AM
Rize Rize is offline
Decaying Skeleton


Join Date: Mar 2010
Posts: 4
Default Inability to type certain characters

For some reason, I cannot type any certain characters in the chatbox, such as + = [ ] { } " ' etc.

Anyone know why or know how to fix it? Thanks.
Reply With Quote
  #2  
Old 03-20-2010, 04:33 PM
Rogean Rogean is offline
I feed hamsters.

Rogean's Avatar

Join Date: Oct 2009
Location: Massachusetts
Posts: 5,066
Default

Vista/7 Issue, not sure if there is a fix.
__________________
Sean "Rogean" Norton
Project 1999 Co-Manager

Project 1999 Setup Guide
Reply With Quote
  #3  
Old 03-21-2010, 12:42 AM
Rize Rize is offline
Decaying Skeleton


Join Date: Mar 2010
Posts: 4
Default

Okie dokie, thanks.
Reply With Quote
  #4  
Old 03-21-2010, 06:54 AM
yaaaflow yaaaflow is offline
Sarnak

yaaaflow's Avatar

Join Date: Nov 2009
Posts: 299
Default

I had this problem in XP, changing my keyboard settings from English (international) to English (US) resolved it for me.
Reply With Quote
  #5  
Old 03-21-2010, 03:04 PM
Plutomoon Plutomoon is offline
Scrawny Gnoll


Join Date: Mar 2010
Posts: 24
Default

I run windows 7 and its the first time I have been able to type the special letters while playing an emu server.

Language is set to US(united states) if that helps
Reply With Quote
  #6  
Old 03-26-2010, 07:25 AM
yt2005 yt2005 is offline
Aviak


Join Date: Feb 2010
Posts: 59
Default

My old Windows 7 laptop worked fine, my new Windows 7 laptop isn't. They're both x64, but the old one was Professional and this one is Home Premium.

I noticed that while = signs and " ' marks don't show, there are other odd effects such as the ] button entering a [ and the \ button entering a ]

The current keyboard layout is English (United States)
Reply With Quote
  #7  
Old 04-26-2010, 10:10 PM
Xumosa Xumosa is offline
Sarnak

Xumosa's Avatar

Join Date: Apr 2010
Location: Canada
Posts: 299
Send a message via AIM to Xumosa
Default

found a fix for this if anyone still needs it it was driving me crazy so determination kicked in lol here it is...

1) Open Device Manager
2) Click on "Keyboards" to open the tree.
3) Right-Click on "Microsoft eHome MCIR 109 Keyboard" and choose "Uninstall", then click "Ok".
4) Right-Click on "Microsoft eHome MCIR Keyboard" and choose "Uninstall", then click "Ok".
5) Right-Click on "Microsoft eHome Remote Control Keyboard keys" and choose "Uninstall", then click "Ok".
6) Click on "Human Interface Devices" to open the tree.
7) Right-Click on "Microsoft eHome Infrared Transceiver" and choose "Disable", then click "Ok".

You do not have to reboot.
Reply With Quote
  #8  
Old 04-27-2010, 07:57 PM
Tallenn Tallenn is offline
Sarnak


Join Date: Mar 2010
Posts: 296
Default

Quote:
Originally Posted by Xumosa [You must be logged in to view images. Log in or Register.]
found a fix for this if anyone still needs it it was driving me crazy so determination kicked in lol here it is...

1) Open Device Manager
2) Click on "Keyboards" to open the tree.
3) Right-Click on "Microsoft eHome MCIR 109 Keyboard" and choose "Uninstall", then click "Ok".
4) Right-Click on "Microsoft eHome MCIR Keyboard" and choose "Uninstall", then click "Ok".
5) Right-Click on "Microsoft eHome Remote Control Keyboard keys" and choose "Uninstall", then click "Ok".
6) Click on "Human Interface Devices" to open the tree.
7) Right-Click on "Microsoft eHome Infrared Transceiver" and choose "Disable", then click "Ok".

You do not have to reboot.
Worked like a charm. Note that while you do not have to reboot, you do have to re-start P99 (if you are in it) in order to be able to type quotes and so forth.
__________________
Tallenn 40 Druid
Marlock 29 Enchanter
Reply With Quote
  #9  
Old 04-27-2010, 08:44 PM
Rogean Rogean is offline
I feed hamsters.

Rogean's Avatar

Join Date: Oct 2009
Location: Massachusetts
Posts: 5,066
Default

http://www.rogean.com/images/brilliantedit.jpg
__________________
Sean "Rogean" Norton
Project 1999 Co-Manager

Project 1999 Setup Guide
Reply With Quote
  #10  
Old 04-29-2010, 08:08 PM
Spud Spud is offline
Fire Giant

Spud's Avatar

Join Date: Nov 2009
Location: NYC
Posts: 525
Default

Quote:
Originally Posted by Xumosa [You must be logged in to view images. Log in or Register.]
found a fix for this if anyone still needs it it was driving me crazy so determination kicked in lol here it is...

1) Open Device Manager
2) Click on "Keyboards" to open the tree.
3) Right-Click on "Microsoft eHome MCIR 109 Keyboard" and choose "Uninstall", then click "Ok".
4) Right-Click on "Microsoft eHome MCIR Keyboard" and choose "Uninstall", then click "Ok".
5) Right-Click on "Microsoft eHome Remote Control Keyboard keys" and choose "Uninstall", then click "Ok".
6) Click on "Human Interface Devices" to open the tree.
7) Right-Click on "Microsoft eHome Infrared Transceiver" and choose "Disable", then click "Ok".

You do not have to reboot.
Wow... your rule.

thanks alot, worked great.
__________________
Spud McKenzie, Druid
Setanta McKenzie, Paladin
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:38 AM.


Everquest is a registered trademark of Daybreak Game Company LLC.
Project 1999 is not associated or affiliated in any way with Daybreak Game Company LLC.
Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.